<!doctype html>
<html class="no-js" lang="en-US">
  <head>
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->
<meta property="og:description" content="U.S. Rep. Doug Collins’ studied transgression of the norms of political discourse after the announcement of the U.S. Supreme Court Justice Ruth Bader Ginsburg's death Friday night was a sign of how quickly Ginsburg’s passing has shaken politics on the ground in Georgia.">
<meta property="og:title" content="Impact of Ginsburg's death is felt quickly in Georgia Senate race">
<meta property="article_publisher" content="https://www.facebook.com/saportareport/">
<meta property='og:image' name='image' content='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/09/supreme-court-building.png'>
<meta property="fb:app_id" content="1666134166991440">
<meta property="og:type" content="article">
<meta property="og:url" content="https://saportareport.com/impact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race/">
<meta property="og:site_name" content="SaportaReport">
<meta property="article:published_time" content="2020-09-21T11:17:28-04:00">
<meta property="article:modified_time" content="2020-09-21T12:42:44-04:00">
<meta property="og:updated_time" content="2020-09-21T12:42:44-04:00">
<meta name="twitter:title" content="Impact of Ginsburg's death is felt quickly in Georgia Senate race">
<meta name="twitter:description" content="U.S. Rep. Doug Collins’ studied transgression of the norms of political discourse after the announcement of the U.S. Supreme Court Justice Ruth Bader Ginsburg's death Friday night was a sign of how quickly Ginsburg’s passing has shaken politics on the ground in Georgia.">
<meta name="twitter:image" content="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/09/supreme-court-building.png">
<meta name="twitter:site" content="@saportareport">
<meta name="twitter:creator" content="@saportareport">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Impact of Ginsburg&#039;s death is felt quickly in Georgia Senate race - SaportaReport</title>
	<meta name="description" content="Read Impact of Ginsburg&#039;s death is felt quickly in Georgia Senate race by Tom Baxter for SaportaReport here." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://saportareport.com/impact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Impact of Ginsburg&#039;s death is felt quickly in Georgia Senate race - SaportaReport" />
	<meta property="og:description" content="Read Impact of Ginsburg&#039;s death is felt quickly in Georgia Senate race by Tom Baxter for SaportaReport here." />
	<meta property="og:url" content="https://saportareport.com/impact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race/" />
	<meta property="og:site_name" content="SaportaReport" />
	<meta property="article:publisher" content="https://www.facebook.com/saportareport" />
	<meta property="article:published_time" content="2020-09-21T15:17:28+00:00" />
	<meta property="article:modified_time" content="2020-09-21T16:42:44+00:00" />
	<meta property="og:image" content="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/09/supreme-court-building.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="931" />
	<meta property="fb:app_id" content="1666134166991440" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SaportaReport" />
	<meta name="twitter:site" content="@SaportaReport" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SaportaReport &raquo; Feed" href="https://saportareport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SaportaReport &raquo; Comments Feed" href="https://saportareport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SaportaReport &raquo; Impact of Ginsburg&#8217;s death is felt quickly in Georgia Senate race Comments Feed" href="https://saportareport.com/impact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race/feed/" />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='give-tributes-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/give-tributes/assets/css/give-tributes-public.min.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.10.7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='magplus-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;ver=6.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='magplus-material-icon-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-theme-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/themes/magplus/css/font-awesome.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ytv-playlist-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/themes/magplus/css/ytv.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/themes/magplus/css/bootstrap.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-main-style-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/themes/magplus/css/style.css?ver=6.2' type='text/css' media='all' />
<style id='magplus-main-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newsletter-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/newsletter/style.css?ver=6.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-fancybox3.min.css?ver=20200608-131622' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='redux-google-fonts-magplus_theme_options-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A700%2C400&#038;subset=latin&#038;ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='smart-sections-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/visucom-smart-sections/assets/css/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='give-tributes-common-js-extra'>
/* <![CDATA[ */
var give_tributes_common_vars = {"give_tribute_characters_left":"Characters left","ajax_url":"https:\/\/saportareport.com\/wp-admin\/admin-ajax.php","give_tribute_receipt_limit_exceed":"Sorry! You cannot add notify people more than 5."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/give-tributes/assets/js/give-tributes-common.min.js?ver=1.5.8' id='give-tributes-common-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.8.0' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/saportareport.com\/wp-admin\/admin-ajax.php","checkout_nonce":"094b888cf9","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.8.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/saportareport.com\/wp-admin\/admin-ajax.php","ajaxNonce":"9e8d2bbfcc","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"da42c01be2ba76cfef2efe2ec44ce801","session_nonce_cookie_name":"wp-give_session_reset_nonce_da42c01be2ba76cfef2efe2ec44ce801","session_cookie_name":"wp-give_session_da42c01be2ba76cfef2efe2ec44ce801","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/saportareport.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.8.0' id='give-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/give-tributes/assets/js/give-tributes-public.min.js?ver=1.5.8' id='give-tributes-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.10.7' id='give_recurring_script-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-162173856-1' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["saportareport.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-162173856-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://saportareport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://saportareport.com/wp-json/wp/v2/posts/1008532" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://saportareport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://saportareport.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://saportareport.com/?p=1008532' />
<link rel="alternate" type="application/json+oembed" href="https://saportareport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://saportareport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.14" /><style>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</style>
				<meta property="fb:pages" content="216221748414950" />
							<meta property="ia:markup_url" content="https://saportareport.com/impact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race/?ia_markup=1" />
				<meta name="generator" content="Site Kit by Google 1.15.0" />

<!-- This site is optimized with the Schema plugin v1.7.8.2 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/saportareport.com\/impact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race\/"},"url":"https:\/\/saportareport.com\/impact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race\/","headline":"Impact of Ginsburg's death is felt quickly in Georgia Senate...","datePublished":"2020-09-21T11:17:28-04:00","dateModified":"2020-09-21T12:42:44-04:00","publisher":{"@type":"Organization","@id":"https:\/\/saportareport.com\/#organization","name":"SaportaReport","logo":{"@type":"ImageObject","url":"https:\/\/saportareport.com\/wp-content\/uploads\/2016\/02\/SAPORTAREPORT_300.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/saportakinsta.s3.amazonaws.com\/wp-content\/uploads\/2020\/09\/supreme-court-building.png","width":1200,"height":931},"articleSection":"Columns","description":"U.S. Rep. Doug Collins’ studied transgression of the norms of political discourse after the announcement of the U.S. Supreme Court Justice Ruth Bader Ginsburg's death Friday night was a sign of how quickly Ginsburg’s passing has shaken politics on the ground in Georgia.\r\n","author":{"@type":"Person","name":"Tom Baxter","url":"https:\/\/saportareport.com\/author\/tom\/","description":"Tom Baxter has written about politics and the South for more than four decades. He was national editor and chief political correspondent at the Atlanta Journal-Constitution, and later edited The Southern Political Report, an online publication, for four years. Tom was the consultant for the 2008 election night coverage sponsored jointly by Current TV, Digg and Twitter, and a 2011 fellow at the Robert J. Dole Institute of Politics at the University of Kansas. He has written about the impact of Georgia’s and Alabama's immigration laws in reports for the Center for American Progress. Tom and his wife, Lili, have three adult children and seven grandchildren.","image":{"@type":"ImageObject","url":"https:\/\/saportakinsta.s3.amazonaws.com\/wp-content\/uploads\/2019\/12\/tom-baxter.jpg","height":96,"width":96}},"video":[],"audio":[],"commentCount":"0"}</script>

<script>function gusta_fix_vc_full_width() { var elements=jQuery('[data-vc-full-width="true"], .mk-fullwidth-true');jQuery.each(elements,function(key,item){var el=jQuery(this);el.addClass('vc_hidden');var el_full=el.next('.vc_row-full-width');if(el_full.length||(el_full=el.parent().next('.vc_row-full-width')),el_full.length){var el_margin_left=parseInt(el.css('margin-left'),10),el_margin_right=parseInt(el.css('margin-right'),10),offset=0-el_full.offset().left-el_margin_left,width=jQuery(window).width();if(el.css({position:'relative',left:offset,'box-sizing':'border-box',width:jQuery(window).width()}),!el.data('vcStretchContent')){var padding=-1*offset;0>padding&&(padding=0);var paddingRight=width-padding-el_full.width()+el_margin_left+el_margin_right;0>paddingRight&&(paddingRight=0),el.css({'padding-left':padding+'px','padding-right':paddingRight+'px'})}el.attr('data-vc-full-width-init','true'),el.removeClass('vc_hidden'),jQuery(document).trigger('vc-full-width-row-single',{el:el,offset:offset,marginLeft:el_margin_left,marginRight:el_margin_right,elFull:el_full,width:width})}}),jQuery(document).trigger('vc-full-width-row',elements),jQuery(document).trigger('[data-mk-stretch-content="true"]', elements); jQuery('.owl-carousel').each(function(){ jQuery(this).trigger('refresh.owl.carousel'); }); } jQuery( '#gusta-header-container' ).on('load', function() { gusta_fix_vc_full_width(); });</script><meta name="generator" content="Give v2.8.0" />
    <meta property="og:image" content="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/09/supreme-court-building-394x218.png"/>
    <meta name="twitter:image:src" content="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/09/supreme-court-building-394x218.png">
  			<style type="text/css">
				.pmcc-comments-report-link {
					font: 10px sans-serif;
					display:block;
					float:right;
					clear: left;
					margin-top: 10px;
				}
				.pmcc-comments-report-link a {
					color: #9C3E3E;
					padding: 2px 5px;
					margin: 2px 0 0 5px;
					border: 1px solid #ddd;
				}
				
				.pmcc-comments-report-link strong {
				    color: white;
				    background: #c0392b;
				    padding-top: 2px;
				    border-radius: 7px;
				    display: block;
				    width: 15px;
				    height: 15px;
				    text-align: center;
				    margin-right: 10px;
				}
			</style>
			

<!-- This site is optimized with the Schema plugin v1.7.8.2 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://saportareport.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://saportareport.com/posts/",
                "name": "Posts"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://saportareport.com/impact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race/",
                "name": "Impact of Ginsburg&#8217;s death is felt quickly in Georgia Senate race",
                "image": "https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/09/supreme-court-building.png"
            }
        }
    ]
}</script>

<link rel="amphtml" href="https://saportareport.com/impact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race/amp/">		<!-- Google Tag Manager added by Site Kit -->
		<script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-MH4R4BG' );
		</script>
		<!-- End Google Tag Manager -->
		<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(0,0,0)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 450px; }

</style>
<link rel="icon" href="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2015/10/cropped-saportareport_logo_square-32x32.png" sizes="32x32" />
<link rel="icon" href="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2015/10/cropped-saportareport_logo_square-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2015/10/cropped-saportareport_logo_square-180x180.png" />
<meta name="msapplication-TileImage" content="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2015/10/cropped-saportareport_logo_square-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			@media (min-width: 992px)
{ 
	.tt-header .main-nav>ul>li:not(.mega)>ul>li>a { 
		font-size: 12px !important;
	line-height: 16px !important; 
	padding-top: 12px !important;
		padding-bottom: 11px !important; 
		border-bottom: 1px solid #f3f3f3;
	}
	.tt-header .main-nav>ul>li:not(.mega)>ul {
		padding: 0px !important;
	}
}

.fancybox-is-open .fancybox-bg {
	opacity:1 !important;
}

@media (max-width: 767px){
	h3.tt-title-text {
		font-size:20px !important;

	}
}
		</style>
		<style type="text/css" id="magplus_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">.tt-footer{background:#ffffff;}#loading-text,
      .simple-text h1,
      .c-h1,.simple-text h2,
      .c-h2,.simple-text h3,.c-h3,.simple-text h4,.c-h4,.simple-text h5,.c-h5,.simple-text h6,
      .c-h6,.simple-text.font-poppins,.c-btn.type-1,.c-btn.type-2,.c-btn.type-3,.c-input,
      .tt-mobile-nav > ul > li > a,.tt-mobile-nav > ul > li > ul > li > a,
      .tt-header .main-nav > ul > li:not(.mega) > ul > li > a,.tt-mega-list a,.tt-s-popup-title,
      .tt-title-text,.tt-title-block-2,
      .comment-reply-title,.tt-tab-wrapper.type-1 .tt-nav-tab-item,
      .tt-f-list a,.tt-footer-copy,.tt-pagination a,.tt-blog-user-content,.tt-author-title,.tt-blog-nav-label,
      .tt-blog-nav-title,.tt-comment-label,.tt-search input[type="text"],.tt-share-title,.tt-mblock-label, .page-numbers a,.page-numbers span, .footer_widget.widget_nav_menu li a, .tt-h1-title, .tt-h4-title, .tt-h2-title, .shortcode-4 .tt-title-slider a, .footer_widget .tt-title-block.type-2 .tt-title-text, .footer_widget .tt-newsletter-title.c-h4 small{font-family:"Fira Sans";font-weight:700;font-style:normal;}body, .tt-title-ul, .simple-text.title-droid h1,
      .simple-text.title-droid h2,
      .simple-text.title-droid h3,
      .simple-text.title-droid h4,
      .simple-text.title-droid h5,
      .simple-text.title-droid h6,
      .tt-tab-wrapper.tt-blog-tab .tt-nav-tab .tt-nav-tab-item,
      .tt-header .main-nav,
      .tt-header .top-menu a,
      .tt-post-bottom,
      .tt-post-label,
      .tt-s-popup-field input[type="text"],
      .tt-slide-2-title span,input,
      textarea,.tt-post-cat, .tt-slider-custom-marg .c-btn.type-3,.tt-mslide-label,
      select, .tt-post-breaking-news .tt-breaking-title, .sidebar-item.widget_recent_posts_entries .tt-post.dark .tt-post-cat,.shortcode-4 .simple-text, .woocommerce-result-count{font-family:"Fira Sans";font-weight:400;font-style:normal;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<style id="gusta_inline_css">.container { box-sizing: border-box !important; } .container .gusta-section>.container { padding: 0; margin: 0; } footer { display: none; }</style>
  </head>
  <body class="post-template-default single single-post postid-1008532 single-format-standard wp-embed-responsive give-recurring  full-page header-style3 tt-top-header-enable tt-header-sticky wpb-js-composer js-comp-ver-6.2.0 vc_responsive">

  <div id="wrapper">

      <div id="loader-wrapper">
      <div id="loader"></div>
      <div id="loading-text">LOADING</div>
    </div>
        <div class="tt-mobile-block">
        <div class="tt-mobile-close"></div>
                <nav class="tt-mobile-nav">
          <ul id="side-header-nav" class="side-menu"><li id="menu-item-93815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93815"><a href="https://saportareport.com/latest-news/">Latest News</a></li>
<li id="menu-item-105945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105945"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-93818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93818"><a href="https://saportareport.com/columns/marias-metro/">Maria’s Metro</a></li>
	<li id="menu-item-93819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93819"><a href="https://saportareport.com/columns/david-pendered/">David Pendered</a></li>
	<li id="menu-item-93821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93821"><a href="https://saportareport.com/columns/eleanor-ringel-cater/">Eleanor Ringel Cater</a></li>
	<li id="menu-item-93823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93823"><a href="https://saportareport.com/columns/maggie-lee/">Maggie Lee</a></li>
	<li id="menu-item-93825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93825"><a href="https://saportareport.com/columns/tom-baxter/">Tom Baxter</a></li>
	<li id="menu-item-93829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93829"><a href="https://saportareport.com/columns/guest-columns/">Guest Columns</a></li>
	<li id="menu-item-95829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95829"><a href="https://saportareport.com/columns/sean-keenan/">Sean Keenan</a></li>
	<li id="menu-item-93828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93828"><a href="https://saportareport.com/columns/king-williams/">King Williams</a></li>
	<li id="menu-item-93826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93826"><a href="https://saportareport.com/columns/sonam-vashi/">Sonam Vashi</a></li>
	<li id="menu-item-93816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93816"><a href="https://saportareport.com/columns/">View All</a></li>
</ul>
</li>
<li id="menu-item-105948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105948"><a href="#">Thought Leaders</a>
<ul class="sub-menu">
	<li id="menu-item-1005610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1005610"><a href="https://saportareport.com/thought-leaders/commitment-to-community/">Commitment to Community</a></li>
	<li id="menu-item-105459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105459"><a href="https://saportareport.com/thought-leaders/financial_inclusion/">Financial Inclusion</a></li>
	<li id="menu-item-93838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93838"><a href="https://saportareport.com/thought-leaders/global-health/">Global Health</a></li>
	<li id="menu-item-96018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96018"><a href="https://saportareport.com/thought-leaders/guardians-of-atlantas-future/">Guardians of Atlanta’s Future</a></li>
	<li id="menu-item-93839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93839"><a href="https://saportareport.com/thought-leaders/higher-education/">Higher Education</a></li>
	<li id="menu-item-93844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93844"><a href="https://saportareport.com/thought-leaders/historic-westside/">Historic Westside</a></li>
	<li id="menu-item-93845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93845"><a href="https://saportareport.com/thought-leaders/law-and-public-policy/">Law and Public Policy</a></li>
	<li id="menu-item-93850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93850"><a href="https://saportareport.com/thought-leaders/metro-business/">Metro Business</a></li>
	<li id="menu-item-93840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93840"><a href="https://saportareport.com/thought-leaders/people-places-parks/">People, Places, Parks</a></li>
	<li id="menu-item-93848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93848"><a href="https://saportareport.com/thought-leaders/philanthropy/">Philanthropy</a></li>
	<li id="menu-item-93834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93834"><a href="https://saportareport.com/thought-leaders/region-matters/">Region Matters</a></li>
	<li id="menu-item-93836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93836"><a href="https://saportareport.com/thought-leaders/sustainable-communities/">Sustainable Communities</a></li>
	<li id="menu-item-93841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93841"><a href="https://saportareport.com/thought-leaders/transit/">Transit</a></li>
	<li id="menu-item-96020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96020"><a href="https://saportareport.com/thought-leaders/views-from-peachtree/">Views From Peachtree</a></li>
	<li id="menu-item-93830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93830"><a href="https://saportareport.com/thought-leaders/">View All</a></li>
	<li id="menu-item-98011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98011"><a href="https://saportareport.com/thought-leaders/former-thought-leaders/">Former Thought Leaders</a></li>
</ul>
</li>
<li id="menu-item-105957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105957"><a href="#">Media</a>
<ul class="sub-menu">
	<li id="menu-item-93855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93855"><a href="https://saportareport.com/media_/photo-picks/">Photo Picks</a></li>
	<li id="menu-item-93856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93856"><a href="https://saportareport.com/media_/seen-in-atlanta/">Seen in Atlanta</a></li>
	<li id="menu-item-93858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93858"><a href="https://saportareport.com/media_/stories-of-atlanta/">Stories of Atlanta</a></li>
	<li id="menu-item-105278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105278"><a href="https://saportareport.com/category/media/">View All</a></li>
</ul>
</li>
<li id="menu-item-105958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105958"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-93863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93863"><a href="https://saportareport.com/about-us/contributors/">Contributors</a></li>
	<li id="menu-item-93866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93866"><a href="https://saportareport.com/about-us/friends-of-saporta-report/">Friends of Saporta Report</a></li>
	<li id="menu-item-93872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93872"><a href="https://saportareport.com/about-us/saporta-report-team/">Saporta Report Team</a></li>
	<li id="menu-item-93873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93873"><a href="https://saportareport.com/about-us/sponsorship-leadership/">Corporate Sponsorship &#038; Thought Leadership</a></li>
	<li id="menu-item-93861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93861"><a href="https://saportareport.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-95423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95423"><a href="https://saportareport.com/newsletter/">Subscribe</a></li>
<li id="menu-item-1008007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1008007"><a title="support-us" href="https://saportareport.com/about-us/support-us/">Become a Friend</a></li>
</ul>        </nav>
    </div>
    <div class="tt-mobile-overlay"></div>
        <div class="tt-s-popup">
      <div class="tt-s-popup-overlay"></div>
      <div class="tt-s-popup-content">
        <div class="tt-s-popup-layer"></div>
        <div class="tt-s-popup-container">
          <form action="https://saportareport.com/" method="get" class="tt-s-popup-form">
            <div class="tt-s-popup-field">
              <input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
              <div class="tt-s-popup-devider"></div>
              <h3 class="tt-s-popup-title">Type to search</h3>     
            </div>
            <a href="#" class="tt-s-popup-close"></a>
          </form> 
        </div>
      </div>
    </div>
        <div class="tt-video-popup">
      <div class="tt-video-popup-overlay"></div>
      <div class="tt-video-popup-content">
        <div class="tt-video-popup-layer"></div>
        <div class="tt-video-popup-container">
          <div class="tt-video-popup-align">
            <div class="embed-responsive embed-responsive-16by9">
              <iframe class="embed-responsive-item" src="about:blank"></iframe>
            </div>
          </div>
          <div class="tt-video-popup-close"></div>
        </div>
      </div>
    </div> 

    <div class="tt-thumb-popup">
      <div class="tt-thumb-popup-overlay"></div>
      <div class="tt-thumb-popup-content">
        <div class="tt-thumb-popup-layer"></div>
        <div class="tt-thumb-popup-container">
          <div class="tt-thumb-popup-align">
            <img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
          </div>
          <div class="tt-thumb-popup-close"></div>
        </div>
      </div>
    </div>  
  
  <div id="content-wrapper">
  
<!-- HEADER -->
<header class="tt-header tt-header-style-link no-ads color-2 full-page">
    <div class="tt-header-wrapper">
    <div class="top-inner clearfix">
      <div class="container">
        
    <a href="https://saportareport.com/" class="logo tt-logo-1x"><img src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/07/logo.png" alt="SaportaReport" ></a>
            
    <a href="https://saportareport.com/" class="logo tt-logo-2x"><img src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/07/logo.png" alt="SaportaReport" ></a>
                    <div class="cmn-toggle-switch"><span></span></div>
        <div class="cmn-mobile-switch"><span></span></div>
        <a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
      </div>
    </div>
    <div class="toggle-block">
      <div class="toggle-block-container">

        <nav class="main-nav clearfix">
          <ul id="nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93815"><a href="https://saportareport.com/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105945 parent"><a href="#">Columns<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93818"><a href="https://saportareport.com/columns/marias-metro/">Maria’s Metro</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93819"><a href="https://saportareport.com/columns/david-pendered/">David Pendered</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93821"><a href="https://saportareport.com/columns/eleanor-ringel-cater/">Eleanor Ringel Cater</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93823"><a href="https://saportareport.com/columns/maggie-lee/">Maggie Lee</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93825"><a href="https://saportareport.com/columns/tom-baxter/">Tom Baxter</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93829"><a href="https://saportareport.com/columns/guest-columns/">Guest Columns</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95829"><a href="https://saportareport.com/columns/sean-keenan/">Sean Keenan</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93828"><a href="https://saportareport.com/columns/king-williams/">King Williams</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93826"><a href="https://saportareport.com/columns/sonam-vashi/">Sonam Vashi</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93816"><a href="https://saportareport.com/columns/">View All</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105948 parent"><a href="#">Thought Leaders<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1005610"><a href="https://saportareport.com/thought-leaders/commitment-to-community/">Commitment to Community</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105459"><a href="https://saportareport.com/thought-leaders/financial_inclusion/">Financial Inclusion</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93838"><a href="https://saportareport.com/thought-leaders/global-health/">Global Health</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96018"><a href="https://saportareport.com/thought-leaders/guardians-of-atlantas-future/">Guardians of Atlanta’s Future</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93839"><a href="https://saportareport.com/thought-leaders/higher-education/">Higher Education</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93844"><a href="https://saportareport.com/thought-leaders/historic-westside/">Historic Westside</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93845"><a href="https://saportareport.com/thought-leaders/law-and-public-policy/">Law and Public Policy</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93850"><a href="https://saportareport.com/thought-leaders/metro-business/">Metro Business</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93840"><a href="https://saportareport.com/thought-leaders/people-places-parks/">People, Places, Parks</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93848"><a href="https://saportareport.com/thought-leaders/philanthropy/">Philanthropy</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93834"><a href="https://saportareport.com/thought-leaders/region-matters/">Region Matters</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93836"><a href="https://saportareport.com/thought-leaders/sustainable-communities/">Sustainable Communities</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93841"><a href="https://saportareport.com/thought-leaders/transit/">Transit</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96020"><a href="https://saportareport.com/thought-leaders/views-from-peachtree/">Views From Peachtree</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93830"><a href="https://saportareport.com/thought-leaders/">View All</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98011"><a href="https://saportareport.com/thought-leaders/former-thought-leaders/">Former Thought Leaders</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105957 parent"><a href="#">Media<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93855"><a href="https://saportareport.com/media_/photo-picks/">Photo Picks</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93856"><a href="https://saportareport.com/media_/seen-in-atlanta/">Seen in Atlanta</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93858"><a href="https://saportareport.com/media_/stories-of-atlanta/">Stories of Atlanta</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105278"><a href="https://saportareport.com/category/media/">View All</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105958 parent"><a href="#">About<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93863"><a href="https://saportareport.com/about-us/contributors/">Contributors</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93866"><a href="https://saportareport.com/about-us/friends-of-saporta-report/">Friends of Saporta Report</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93872"><a href="https://saportareport.com/about-us/saporta-report-team/">Saporta Report Team</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93873"><a href="https://saportareport.com/about-us/sponsorship-leadership/">Corporate Sponsorship &#038; Thought Leadership</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93861"><a href="https://saportareport.com/about-us/">About Us</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95423"><a href="https://saportareport.com/newsletter/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1008007"><a title="support-us" href="https://saportareport.com/about-us/support-us/">Become a Friend</a></li></ul>        </nav>

                <div class="top-line clearfix">
          <div class="container">
            <div class="top-line-left">
              <div class="top-line-entry">
                <ul class="top-menu">                  
                  <li id="menu-item-93881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-93881"><a href="https://saportareport.com/category/columnists/">Respected Voices</a></li>
<li id="menu-item-93892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93892"><a href="https://saportareport.com/category/sections/reports/">Latest Reports</a></li>
<li id="menu-item-93893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93893"><a href="#">Thought Leaders</a></li>
<li id="menu-item-93906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93906"><a href="https://saportareport.com/category/topics/">Topics</a></li>
                </ul>
              </div>
            </div>
            <div class="top-line-right">
              <div class="top-line-entry">
                <ul class="top-social">
                     
                </ul>
              </div>                                
            </div>
          </div>
        </div>
        
      </div>
    </div>
  </div>
</header>
<div class="tt-header-height tt-header-margin"></div>  

<div class="container">
    <div class="empty-space marg-lg-b60 marg-sm-b40 marg-xs-b30"></div>
  
    <div class="row">
  	<div class="col-md-8 col-md-offset-2">

                <article class="post-1008532 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-main-slider category-tom-baxter tag-featured tag-politics">
        <!-- TT-BLOG-CATEGORY -->
        <div class="tt-blog-category post-single text-center">
                          <a class="c-btn type-3 color-3" href="https://saportareport.com/category/columnists/">Columns</a>
                             <a class="c-btn type-3 color-3" href="https://saportareport.com/category/main-slider/">Main Slider</a>
                             <a class="c-btn type-3 color-3" href="https://saportareport.com/category/columnists/tom-baxter/">Tom Baxter</a>
                     </div>


        <div class="empty-space marg-lg-b10"></div>
        <h1 class="c-h1 text-center">Impact of Ginsburg&#8217;s death is felt quickly in Georgia Senate race</h1>
        <div class="empty-space marg-lg-b5"></div>

        <!-- TT-BLOG-USER -->
        <div class="text-center">
          <div class="tt-blog-user clearfix">

            <a class="tt-blog-user-img" href="https://saportareport.com/author/tom/">
              <img src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/12/tom-baxter-80x80.jpg" width="40" height="40" alt="Tom Baxter" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 alignnone photo" />            </a>
            <div class="tt-blog-user-content">
              <span class="tt-post-author-single"><a href="https://saportareport.com/author/tom/">Tom Baxter</a></span>
              <span class="tt-post-date-single">September 21, 2020 11:17 am</span>
            </div>
          </div>                            
        </div>

        <div class="empty-space marg-lg-b10"></div>

        
        <!-- TT-DEVIDER -->
        <div class="tt-devider"></div>
        <div class="empty-space marg-lg-b20"></div>

                    <a class="tt-thumb" href="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/09/supreme-court-building.png">
        <img class="img-responsive" src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/09/supreme-court-building-820x394.png" >
		          <span class="tt-thumb-icon">
          <i class="fa fa-arrows-alt" aria-hidden="true"></i>
        </span>
      </a>
          
        
        <div class="empty-space marg-lg-b40 marg-sm-b30"></div>

        <div class="simple-text size-4 tt-content title-droid margin-big">
          <div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#31496D" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="1008532" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Impact+of+Ginsburg%27s+death+is+felt+quickly+in+Georgia+Senate+race&url=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F&via=saportareport" data-link="https://twitter.com/intent/tweet?text=Impact+of+Ginsburg%27s+death+is+felt+quickly+in+Georgia+Senate+race&url=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F&via=saportareport"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						e.setAttribute('type','text/javascript');
						e.setAttribute('charset','UTF-8');
						e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						document.body.appendChild(e);
					" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pocket" data-network="pocket"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://getpocket.com/save?url=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F" data-link="https://getpocket.com/save?url=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pocket_icon"></i><span class="swp_share">Pocket</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_buffer" data-network="buffer"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://bufferapp.com/add?url=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F&text=Impact+of+Ginsburg%27s+death+is+felt+quickly+in+Georgia+Senate+race" data-link="https://bufferapp.com/add?url=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F&text=Impact+of+Ginsburg%27s+death+is+felt+quickly+in+Georgia+Senate+race"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_buffer_icon"></i><span class="swp_share">Buffer</span></span></span><span class="swp_count">6</span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Impact%20of%20Ginsburg%27s%20death%20is%20felt%20quickly%20in%20Georgia%20Senate%20race&body=U.S.%20Rep.%20Doug%20Collins%E2%80%99%20studied%20transgression%20of%20the%20norms%20of%20political%20discourse%20after%20the%20announcement%20of%20the%20U.S.%20Supreme%20Court%20Justice%20Ruth%20Bader%20Ginsburg%27s%20death%20Friday%20night%20was%20a%20sign%20of%20how%20quickly%20Ginsburg%E2%80%99s%20passing%20has%20shaken%20politics%20on%20the%20ground%20in%20Georgia.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">6 <span class="swp_label">Shares</span></span></div></div><p>By Tom Baxter</p>
<p>Thou shalt not play politics with the death of thine enemies.</p>
<p>No, that isn’t one of the official commandments, but there’s little doubt those old friends, Antonin Scalia and Ruth Bader Ginsburg, would have agreed with the sentiment.</p>
<p>U.S. Rep. Doug Collins’ studied transgression of that precept after the announcement of the U.S. Supreme Court justice’s death Friday night was a sign of how quickly Ginsburg’s passing has shaken politics on the ground in Georgia.</p>
<p>Georgia’s jungle primary and Arizona’s Mark Kelly-Martha McSally race are both special elections involving candidates who were appointed to the U.S. Senate, so that the winners <a href="https://www.ajc.com/politics/politics-blog/ginsburgs-death-may-give-democrats-a-reason-to-consolidate-in-the-senate-race-for-kelly-loeffler-seat/EDZVRVIF5RCV5PPFJKMXKNI64E/">conceivably could be</a> sworn in immediately and vote on the confirmation of Ginsburg’s successor, if that were to happen after the election but before next year. This assumes that a winner emerges from the first round of the jungle primary on Nov. 3, which is highly unlikely. But in tweeting about the millions of innocent babies lost during the years Ginsburg sat on the court, Collins assured that the Supreme Court issue would be front and center in his campaign.</p>
<p>In a poll conducted <a href="https://www.ajc.com/news/state--regional-govt--politics/interactive-poll-georgia-voters-april-2019/UNhiJklHIc4Uf84ZKjJtML/ 70">last year</a>, 70 percent of the Georgians surveyed opposed overturning Roe v. Wade, so Collins’ provocative tweet might not seem to make much political sense. But for Collins and U.S. Sen. Kelly Loeffler, it’s been all about that base. Neither of the Republicans worries as much about Raphael Warnock, or any other candidate in the race, as they do about each other. They are locked in a battle for the most conservative elements of their party which takes precedence over anything else.</p>
<p>Early voting had already begun in four states states before Ginsburg’s death, so we should say that she died during the election, not before it. Her death will have an impact on the election, perhaps a huge one if a disputed outcome gets resolved in the Supreme Court. But so much is already baked in to this presidential election that it is unlikely for even this big a late development to be decisive.</p>
<p>It may draw some pro-life voters back into the fold for Trump, but it might also lure the Susan Sarandon left back into voting again. And Trump’s “Latino strategy” could get supercharged if he appoints Florida judge Barbara Lagoa to fill Ginsburg’s seat.</p>
<p>It could have a bigger impact on several Senate races, including Georgia’s twin bill. Barring some other blockbuster news, this sets up the Senate chamber as center stage for the climactic days of this campaign.</p>
<p>Ginsburg’s precariously timed death does bring the wide differences between the opposite sides of the American electorate out into even sharper relief. At this stage of torque, we didn’t need that.</p>
<p>There were enormous lines Friday in Northern Virginia — Biden country. The next day, several dozen Trump supporters turned out at a polling place in Fairfax, waving flags and shouting “four more years!” There are differences about whether this was harassment or a peaceful exercise, but an official said some polling workers and voters felt intimidated, and steps were taken to distance them from the demonstrators.</p>
<p>It won’t take much of this before it becomes something more serious. The crowd in Fairfax looked organized, but that doesn’t necessarily mean it was organized by the Trump campaign. There are a lot of shadowy players hanging around this election, and this is when they’re going to start showing up.</p>
<p>If, however, the Trump campaign did organize that Virginia campaign, they’re in trouble. Haranguing people standing in line to vote for the other candidate is a sign of desperation, not strength, and a gigantic waste of energy.</p>
<p>Ginsburg joins John Lewis and Elijah Cummings as one whose name will be a rallying cry for Democrats this fall. She endured successive bouts with cancer over decades, at the end hanging on in the unrewarded hope that she could outlast at least one Trump term. Throughout that long struggle she was a force on the court, even in dissent, and was transformed into a cultural icon, the Notorious RBG. She will be long remembered.</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#31496D" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="1008532" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Impact+of+Ginsburg%27s+death+is+felt+quickly+in+Georgia+Senate+race&url=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F&via=saportareport" data-link="https://twitter.com/intent/tweet?text=Impact+of+Ginsburg%27s+death+is+felt+quickly+in+Georgia+Senate+race&url=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F&via=saportareport"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						e.setAttribute('type','text/javascript');
						e.setAttribute('charset','UTF-8');
						e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						document.body.appendChild(e);
					" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pocket" data-network="pocket"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://getpocket.com/save?url=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F" data-link="https://getpocket.com/save?url=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pocket_icon"></i><span class="swp_share">Pocket</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_buffer" data-network="buffer"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://bufferapp.com/add?url=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F&text=Impact+of+Ginsburg%27s+death+is+felt+quickly+in+Georgia+Senate+race" data-link="https://bufferapp.com/add?url=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F&text=Impact+of+Ginsburg%27s+death+is+felt+quickly+in+Georgia+Senate+race"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_buffer_icon"></i><span class="swp_share">Buffer</span></span></span><span class="swp_count">6</span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Impact%20of%20Ginsburg%27s%20death%20is%20felt%20quickly%20in%20Georgia%20Senate%20race&body=U.S.%20Rep.%20Doug%20Collins%E2%80%99%20studied%20transgression%20of%20the%20norms%20of%20political%20discourse%20after%20the%20announcement%20of%20the%20U.S.%20Supreme%20Court%20Justice%20Ruth%20Bader%20Ginsburg%27s%20death%20Friday%20night%20was%20a%20sign%20of%20how%20quickly%20Ginsburg%E2%80%99s%20passing%20has%20shaken%20politics%20on%20the%20ground%20in%20Georgia.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fsaportareport.com%2Fimpact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">6 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>        </div>
                
      </article>
            <div class="empty-space marg-lg-b30 marg-sm-b30"></div>
      <span class="tt-tag-title">Tags:</span><ul class="tt-tags"><li><a href="https://saportareport.com/tag/featured/" rel="tag">featured</a></li><li><a href="https://saportareport.com/tag/politics/" rel="tag">politics</a></li></ul>      
    
    <div class="empty-space marg-lg-b50 marg-sm-b30"></div>

    
          <div class="tt-devider"></div>
      <div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div>     
      <div class="tt-author clearfix">
        <a class="tt-author-img" href="https://saportareport.com/author/tom/">
          <img src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/12/tom-baxter.jpg" width="60" height="90" alt="Tom Baxter" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" />        </a>
        <div class="tt-author-info">
          <a class="tt-author-title" href="https://saportareport.com/author/tom/">Tom Baxter</a>
          <div class="simple-text font-poppins">
            <p>Tom Baxter has written about politics and the South for more than four decades. He was national editor and chief political correspondent at the Atlanta Journal-Constitution, and later edited The Southern Political Report, an online publication, for four years. Tom was the consultant for the 2008 election night coverage sponsored jointly by Current TV, Digg and Twitter, and a 2011 fellow at the Robert J. Dole Institute of Politics at the University of Kansas. He has written about the impact of Georgia’s and Alabama's immigration laws in reports for the Center for American Progress. Tom and his wife, Lili, have three adult children and seven grandchildren.</p>
          </div>
          <ul class="tt-author-social">
             1
          </ul>
        </div>
      </div>
      <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
    

    
    <!-- TT-NAV -->
    <div class="row">

            <div class="col-sm-6">
        <div class="tt-blog-nav left">
          <div class="tt-blog-nav-label">Previous Article</div>
          <a class="tt-blog-nav-title" href="https://saportareport.com/atlantas-urban-renewal-economic-mobility-programs-to-face-more-oversight/" rel="prev">Atlanta’s urban renewal, economic mobility programs to face more oversight</a> 
        </div>
        <div class="empty-space marg-xs-b20"></div>
      </div>
      
            <div class="col-sm-6">
        <div class="tt-blog-nav right">
          <div class="tt-blog-nav-label">Next Article</div>
          <a class="tt-blog-nav-title" href="https://saportareport.com/in-memory-of-supreme-court-justice-ruth-bader-ginsburg-in-movies/" rel="next">In memory of Supreme Court Justice Ruth Bader Ginsburg – in movies</a>                                    
        </div>
      </div>
          </div>

    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
  

    
                <div class="tt-title-block">
              <h3 class="tt-title-text">You Might also Like</h3>
            </div>
            <div class="empty-space marg-lg-b25"></div>
            <div class="row">

            
              <div class="col-xs-6 col-sm-4 col-lg-3 post-1008507 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-guestcolumn tag-agribusiness tag-agriculture tag-business tag-comback tag-economic-development tag-featured tag-pecans tag-stuckeys">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://saportareport.com/our-favorite-underdogs-why-everybody-loves-a-comeback/">
      <img width="183" height="96" src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/09/stuckey-homepage-183x96.jpg" class="img-responsive wp-post-image" alt="stuckey, homepage" loading="lazy" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://saportareport.com/our-favorite-underdogs-why-everybody-loves-a-comeback/"><small>Our Favorite Underdogs: Why Everybody Loves a Comeback</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="">Stephanie Stuckey</a></span>
                    <span class="tt-post-date">September 20, 2020 4:45 pm</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
              <div class="col-xs-6 col-sm-4 col-lg-3 post-1008230 post type-post status-publish format-standard has-post-thumbnail hentry category-david category-columnists tag-business tag-featured tag-fintech tag-sandy-springs tag-sustainability tag-sustainable tag-technology tag-u-n tag-values">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://saportareport.com/deluxe-corp-cites-sustainable-values-in-new-offices-in-sandy-springs-minneapolis/">
      <img width="183" height="96" src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/09/Deluxe-Sandy-Springs-183x96.jpeg" class="img-responsive wp-post-image" alt="Deluxe, Sandy Springs" loading="lazy" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://saportareport.com/deluxe-corp-cites-sustainable-values-in-new-offices-in-sandy-springs-minneapolis/"><small>Deluxe Corp. cites sustainable values in new offices in Sandy Springs, Minneapolis</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://saportareport.com/author/david/">David Pendered</a></span>
                    <span class="tt-post-date">September 14, 2020 5:35 pm</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
              <div class="col-xs-6 col-sm-4 col-lg-3 post-1008084 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-guestcolumn tag-cares-act tag-covid-19 tag-entrepreneurs tag-featured tag-grants tag-pandemic tag-small-business">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://saportareport.com/cobb-county-vet-exemplifies-small-businesses-helped-by-covid-19-relief-grants/">
      <img width="183" height="96" src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/09/dana-johnson-mitzio-schepps-homepage-183x96.jpg" class="img-responsive wp-post-image" alt="dana johnson, mitzio schepps, homepage" loading="lazy" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://saportareport.com/cobb-county-vet-exemplifies-small-businesses-helped-by-covid-19-relief-grants/"><small>Cobb County vet exemplifies small businesses helped by COVID-19 relief grants</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="">Dana Johnson</a></span>
                    <span class="tt-post-date">September 13, 2020 4:52 pm</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
              <div class="col-xs-6 col-sm-4 col-lg-3 post-1007631 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-guestcolumn tag-atl tag-development tag-featured tag-gwinnett tag-marta tag-mobility tag-referendum tag-transit tag-transportation tag-tsplost">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://saportareport.com/now-is-the-time-for-gwinnett-county-to-expand-mass-transit/">
      <img width="183" height="96" src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/09/Highlands-at-Sweetwater-Creek-Duluth-apartments-183x96.jpeg" class="img-responsive wp-post-image" alt="Highlands at Sweetwater Creek, Duluth, apartments" loading="lazy" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://saportareport.com/now-is-the-time-for-gwinnett-county-to-expand-mass-transit/"><small>Now is the time for Gwinnett County to expand mass transit</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href=""> Aisha Yaqoob Mahmood</a></span>
                    <span class="tt-post-date">September 6, 2020 4:45 pm</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
            </div>
            <div class="empty-space marg-lg-b40 marg-sm-b30"></div>
            

    <div class="tt-devider"></div>
    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>

    
<!-- Comments -->
<section class="coment-item">
  <!--<section class="post-comment" id="comments">-->
    
  <!--</section>-->

  <!-- Add Comment -->
  <div class="tt-comment-form tt-comment-form clearfix">

    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/impact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race/#respond" style="display:none;">Cancel Comment</a></small></h3><form action="https://saportareport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="simple-text size-5 font-poppins color-3"><p>Your email address will not be published. Required fields are marked *</p>
          <textarea name="comment" id="text"  aria-required='true' class="c-area type-2 form-white placeholder" rows="10" placeholder="Your Comment"></textarea>
          
                <div class="row"><div class="col-sm-6">
                  <!-- Name -->
                  <input type="text" name="author" id="name"  aria-required='true' class="c-input placeholder" placeholder="Name" maxlength="100">

                <input type="email" name="email" id="email" placeholder="Email" class="c-input placeholder" maxlength="100">

              <input type="text" name="url" id="website" placeholder="Website" class="c-input placeholder" maxlength="100"></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p></div>
<p class="form-submit"><input name="submit" type="submit" id="comment_submit" class="" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1008532' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cf49d9fcd5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="125"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>  

  </div>
  <!-- End Add Comment -->
</section>
<!--end of comments-->

  	</div>
</div>
  
  <div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div>   
             
</div>


                <div class="tt-shortcode-1">


              <div class="tt-title-block">
                <h3 class="tt-title-text">Related Stories</h3>
                <span class="tt-shortcode-1-close"></span>
              </div>

              <div class="container">
                <div class="row">

                                  <div class="col-md-3 col-sm-6 post-1008507 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-guestcolumn tag-agribusiness tag-agriculture tag-business tag-comback tag-economic-development tag-featured tag-pecans tag-stuckeys">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://saportareport.com/our-favorite-underdogs-why-everybody-loves-a-comeback/">
      <img width="80" height="80" src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/09/stuckey-homepage-80x80.jpg" class="img-responsive wp-post-image" alt="stuckey, homepage" loading="lazy" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://saportareport.com/our-favorite-underdogs-why-everybody-loves-a-comeback/">Our Favorite Underdogs: Why Everybody Loves a Comeback </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-1008230 post type-post status-publish format-standard has-post-thumbnail hentry category-david category-columnists tag-business tag-featured tag-fintech tag-sandy-springs tag-sustainability tag-sustainable tag-technology tag-u-n tag-values">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://saportareport.com/deluxe-corp-cites-sustainable-values-in-new-offices-in-sandy-springs-minneapolis/">
      <img width="80" height="80" src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/09/Deluxe-Sandy-Springs-80x80.jpeg" class="img-responsive wp-post-image" alt="Deluxe, Sandy Springs" loading="lazy" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://saportareport.com/deluxe-corp-cites-sustainable-values-in-new-offices-in-sandy-springs-minneapolis/">Deluxe Corp. cites sustainable values in new offices in Sandy Springs, Minneapolis </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-1008084 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-guestcolumn tag-cares-act tag-covid-19 tag-entrepreneurs tag-featured tag-grants tag-pandemic tag-small-business">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://saportareport.com/cobb-county-vet-exemplifies-small-businesses-helped-by-covid-19-relief-grants/">
      <img width="80" height="80" src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/09/dana-johnson-mitzio-schepps-homepage-80x80.jpg" class="img-responsive wp-post-image" alt="dana johnson, mitzio schepps, homepage" loading="lazy" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://saportareport.com/cobb-county-vet-exemplifies-small-businesses-helped-by-covid-19-relief-grants/">Cobb County vet exemplifies small businesses helped by COVID-19 relief grants </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-1007631 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-guestcolumn tag-atl tag-development tag-featured tag-gwinnett tag-marta tag-mobility tag-referendum tag-transit tag-transportation tag-tsplost">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://saportareport.com/now-is-the-time-for-gwinnett-county-to-expand-mass-transit/">
      <img width="80" height="80" src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/09/Highlands-at-Sweetwater-Creek-Duluth-apartments-80x80.jpeg" class="img-responsive wp-post-image" alt="Highlands at Sweetwater Creek, Duluth, apartments" loading="lazy" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://saportareport.com/now-is-the-time-for-gwinnett-county-to-expand-mass-transit/">Now is the time for Gwinnett County to expand mass transit </a>
                      </div>
                    </div> 


                  </div>
                

                </div>
              </div>  


            </div>
            

<div class="tt-footer">
  <div class="container">
    <div class="row">
            <div class="col-md-12 col-sm-12 col-1">
                  <div id="custom_html-3" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="FooterLeader"><h2 style="font-size: 26px; font-weight: bold; padding-bottom: 10px; text-align: center;">
	Corporate Sponsors</h2></div>
<br /></div></div><div id="lshowcase_widget-2" class="widget tt-footer-list footer_widget lshowcase_widget"><div class="lshowcase-clear-both">&nbsp;</div><div class="lshowcase-logos "><div class='lshowcase-flex' ><div  data-entry-id='94324' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94324" class="lshowcase-boxInner"><a href='https://www.wilmingtontrust.com/wtcom/' target='_blank' ><img data-no-lazy='1' data-original-title='The WIlmington Trust' data-entry-id='94324' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/wilmington-trust-1.jpeg'  width='180'  height = '180'  alt='' title='The WIlmington Trust' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='105602' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="105602" class="lshowcase-boxInner"><a href='https://cressetcapital.com/' target='_blank' ><img data-no-lazy='1' data-original-title='Cresset Capital' data-entry-id='105602' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/07/Cresset-Logo-Orange-Horizontal-1-250x88.png'  width='250'  height = '88'  alt='' title='Cresset Capital' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='94339' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94339" class="lshowcase-boxInner"><a href='https://www.ups.com/us/en/global.page' target='_blank' ><img data-no-lazy='1' data-original-title='UPS' data-entry-id='94339' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/ups-logo-168x200.jpeg'  width='168'  height = '200'  alt='' title='UPS' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='94340' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94340" class="lshowcase-boxInner"><a href='https://corporate.homedepot.com/' target='_blank' ><img data-no-lazy='1' data-original-title='The Home Depot' data-entry-id='94340' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/THD_PMS_5prcnt_Rule-1-300x300-200x200.png'  width='200'  height = '200'  alt='' title='The Home Depot' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='94341' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94341" class="lshowcase-boxInner"><a href='https://www.truist.com/' target='_blank' ><img data-no-lazy='1' data-original-title='SunTrust' data-entry-id='94341' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/BBT_ST_Truist_vertical_RGB-1-250x137.jpg'  width='250'  height = '137'  alt='' title='SunTrust' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='94342' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94342" class="lshowcase-boxInner"><a href='http://www.pacapts.com' target='_blank' ><img data-no-lazy='1' data-original-title='Preferred Apartment Communities' data-entry-id='94342' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/PAC-Abbreviated-Logo-300x227-200x151.png'  width='200'  height = '151'  alt='' title='Preferred Apartment Communities' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='105606' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="105606" class="lshowcase-boxInner"><a href='https://www.macquarium.com/' target='_blank' ><img data-no-lazy='1' data-original-title='Macquarium' data-entry-id='105606' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/07/macquarium-logo-250x29.png'  width='250'  height = '29'  alt='' title='Macquarium' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='94343' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94343" class="lshowcase-boxInner"><a href='https://www.mbusa.com/en/home' target='_blank' ><img data-no-lazy='1' data-original-title='Mercedez Benz' data-entry-id='94343' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/MB-star_M_n_3Coffice-1-300x300-200x200.png'  width='200'  height = '200'  alt='' title='Mercedez Benz' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='105607' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="105607" class="lshowcase-boxInner"><a href='https://portmanarchitects.com/' target='_blank' ><img data-no-lazy='1' data-original-title='Portman Architects' data-entry-id='105607' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/07/2019_PortmanArchitects_Logo-Square-250x250.jpg'  width='250'  height = '250'  alt='' title='Portman Architects' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='94344' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94344" class="lshowcase-boxInner"><a href='https://www.rollins.com/' target='_blank' ><img data-no-lazy='1' data-original-title='Orkin' data-entry-id='94344' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/image-300x152-200x101.png'  width='200'  height = '101'  alt='' title='Orkin' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='94345' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94345" class="lshowcase-boxInner"><img data-no-lazy='1' data-original-title='Georgia Power' data-entry-id='94345' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/GA_power_h_cmyk_logo-300x60-200x40.jpg'  width='200'  height = '40'  alt='' title='Georgia Power' class='lshowcase-thumb'  /></div></div></div><div  data-entry-id='94346' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94346" class="lshowcase-boxInner"><a href='http://www.coca-colacompany.com/' target='_blank' ><img data-no-lazy='1' data-original-title='The Coca Cola Company' data-entry-id='94346' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/Coca-Cola-USA-logo-1-300x94-200x63.jpg'  width='200'  height = '63'  alt='' title='The Coca Cola Company' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='94347' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94347" class="lshowcase-boxInner"><a href='http://www.chick-fil-a.com' target='_blank' ><img data-no-lazy='1' data-original-title='Chick-Fil-A' data-entry-id='94347' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/CFA_ScriptLogo_Red_RGB-1-300x143-200x95.png'  width='200'  height = '95'  alt='' title='Chick-Fil-A' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='94348' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94348" class="lshowcase-boxInner"><img data-no-lazy='1' data-original-title='AT&#038;T' data-entry-id='94348' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/att_hz_lkp_rgb_pos-1-300x174-200x116.jpg'  width='200'  height = '116'  alt='' title='AT&#038;T' class='lshowcase-thumb'  /></div></div></div><div  data-entry-id='94350' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94350" class="lshowcase-boxInner"><a href='https://blankfoundation.org/' target='_blank' ><img data-no-lazy='1' data-original-title='The Arthur M. Blank Family Foundation' data-entry-id='94350' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/ABFF-300x76-200x51.jpg'  width='200'  height = '51'  alt='' title='The Arthur M. Blank Family Foundation' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='94351' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94351" class="lshowcase-boxInner"><a href='https://www.53.com/content/fifth-third/en.html' target='_blank' ><img data-no-lazy='1' data-original-title='Fifth Third Bank' data-entry-id='94351' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/53_Stacked-2c-HEX-1-300x123-200x82.png'  width='200'  height = '82'  alt='' title='Fifth Third Bank' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='100583' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="100583" class="lshowcase-boxInner"><img data-no-lazy='1' data-original-title='Lexicon Strategies' data-entry-id='100583' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/04/6EB9C538-BBB5-469B-8BF9-7DC99D6A0CBA-250x88.png'  width='250'  height = '88'  alt='' title='Lexicon Strategies' class='lshowcase-thumb'  /></div></div></div><div  data-entry-id='100586' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="100586" class="lshowcase-boxInner"><img data-no-lazy='1' data-original-title='Georgia World Congress Center Authority' data-entry-id='100586' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/04/E640FB71-226D-428E-9AE4-6F000E4E1179-250x217.png'  width='250'  height = '217'  alt='' title='Georgia World Congress Center Authority' class='lshowcase-thumb'  /></div></div></div><div  data-entry-id='106225' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="106225" class="lshowcase-boxInner"><a href='https://southerncompanygas.com/' target='_blank' ><img data-no-lazy='1' data-original-title='Southern Company Gas' data-entry-id='106225' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/07/soco-vertical-250x116.png'  width='250'  height = '116'  alt='' title='Southern Company Gas' class='lshowcase-thumb'   /></a></div></div></div></div></div><div class="lshowcase-clear-both">&nbsp;</div></div><div id="custom_html-5" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="FooterLeader"><h2 style="font-size: 26px; font-weight: bold; padding-bottom: 10px; text-align: center; padding-top: 20px;">
	Thought Leaders</h2></div>
<br />
<ul class="thought-leadership-list" style="width: 100%;">
	<li><a href="/thought-leaders/region-matters/">Region Matters</a></li>
	<li><a href="/thought-leaders/financial-inclusion/">Financial Inclusion</a></li>
	<li><a href="/thought-leaders/global-health/">Global Health</a></li>
	<li><a href="/thought-leaders/guardians-of-atlantas-future/">Guardians of Atlanta's Future</a></li>
	<li><a href="/thought-leaders/higher-education/">Higher Education</a></li>
	<li><a href="/thought-leaders/historic-westside/">Historic Westside</a></li>
	<li><a href="/thought-leaders/law-and-public-policy/">Law and Public Policy</a></li>
	<li><a href="/thought-leaders/metro-business/">Metro Business</a></li>
	<li><a href="/thought-leaders/people-places-parks/">People, Places, Parks</a></li>
	<li><a href="/thought-leaders/philanthropy/">Philanthropy</a></li>
	<li><a href="/thought-leaders/poverty-and-equity/">Poverty and Equity</a></li>
	<li><a href="/thought-leaders/sustainable-communities/">Sustainable Communities</a></li>
	<li><a href="/thought-leaders/transit/">Transit</a></li>
	<li><a href="/thought-leaders/views-from-peachtree/">Views From Peachtree</a></li>
</ul></div></div><div id="nav_menu-3" class="widget tt-footer-list footer_widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-95447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95447"><a href="https://saportareport.com/login/">Login</a></li>
<li id="menu-item-93810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93810"><a href="https://saportareport.com/contact/">Contact</a></li>
<li id="menu-item-93813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93813"><a href="https://saportareport.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div><div id="custom_html-4" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
jQuery(document).ready(function () {
	jQuery(".tt-mobile-nav").find(".side-menu > li").attr("href", " ");
});
</script></div></div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
    </div>
  </div>
  <div class="tt-footer-copy">
    <div class="container">
      Copyright SaportaReport 2020    </div>
  </div>
</div> 

</div>
</div>
		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH4R4BG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<link rel='stylesheet' id='lshowcase-main-style-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/logos-showcase/css/styles.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.29.4' id='mo-google-webfont-js'></script>
<script type='text/javascript' id='mailoptin-js-extra'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/saportareport.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/impact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0","js_required_title":"Title is required."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.29.4' id='mailoptin-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"1008532","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='magplus-global-js-extra'>
/* <![CDATA[ */
var magplus_ajax = {"ajaxurl":"https:\/\/saportareport.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/saportareport.com\/wp-content\/themes\/magplus","nonce":"c3ace04b78"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/themes/magplus/js/global.js?ver=6.2' id='magplus-global-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/themes/magplus/js/match.height.min.js?ver=6.2' id='match-height-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/themes/magplus/js/jquery.appear.min.js?ver=6.2' id='appear-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/themes/magplus/js/parallax.min.js?ver=6.2' id='parallax-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='pmcc-ajax-request-js-extra'>
/* <![CDATA[ */
var pmcc_ajax = {"ajaxurl":"https:\/\/saportareport.com\/wp-admin\/admin-ajax.php","errors":{"thank_you_message":"Reported.","invalid_nonce_message":"It seems you already reported this comment.","invalid_values_message":"Cheating huh?","already_flagged_message":"It seems you already reported this comment.","already_flagged_note":"Comment has been flagged already."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/crowd-control/js/ajax.js?ver=20150929' id='pmcc-ajax-request-js'></script>
<script type='text/javascript' id='newsletter-subscription-js-extra'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.8.4' id='newsletter-subscription-js'></script>
<script type='text/javascript' id='photonic-js-extra'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"https:\/\/saportareport.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/saportareport.com\/wp-content\/plugins\/photonic\/","is_old_IE":"0","debug_on":"","fbox_show_title":"1","fbox_title_position":"inside","slide_adjustment":"adapt-height-width","deep_linking":"no-history","social_media":"","slideshow_library":"fancybox3","tile_spacing":"2","tile_min_height":"200","masonry_min_width":"450","mosaic_trigger_width":"200","slideshow_mode":"1","slideshow_interval":"5000","lightbox_loop":"1","gallery_panel_width":"80","cb_transition_effect":"elastic","cb_transition_speed":"350","fb3_transition_effect":"fade","fb3_transition_speed":"366","fb3_fullscreen_button":"","fb3_fullscreen":"","fb3_thumbs_button":"1","fb3_thumbs":"","fb3_zoom":"1","fb3_slideshow":"1","fb3_download":"","fb3_disable_right_click":"","lc_transition_effect":"scrollHorizontal","lc_transition_speed_in":"350","lc_transition_speed_out":"250","lc_disable_shrink":"1","lg_transition_effect":"lg-slide","lg_enable_download":"1","lg_hide_bars_delay":"6000","lg_transition_speed":"10","pphoto_theme":"pp_default","pphoto_animation_speed":"Fast","enable_swipebox_mobile_bars":"1","sb_hide_mobile_close":"","sb_hide_bars_delay":"0","lightbox_for_all":"1","lightbox_for_videos":"","slideshow_autostart":"1","password_failed":"This album is password-protected. Please provide a valid password.","incorrect_password":"Incorrect password.","maximize_panel":"Show","minimize_panel":"Hide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/photonic/include/scripts/front-end/jq/combo-slider/photonic-fancybox3.min.js?ver=20200608-131621' id='photonic-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/logos-showcase/js/jquery-ui.min.js?ver=5.5.1' id='ls-jquery-ui-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/logos-showcase/js/tooltip.js?ver=5.5.1' id='lshowcase-tooltip-js'></script>
<script type='text/javascript' id='smart-sections-js-extra'>
/* <![CDATA[ */
var smart_sections = {"ajaxurl":"https:\/\/saportareport.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/visucom-smart-sections/assets/js/scripts.js?ver=1' id='smart-sections-js'></script>
<script type="text/javascript"> var swp_nonce = "181a596f50";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://saportareport.com/impact-of-ginsburgs-death-is-felt-quickly-in-georgia-senate-race/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://saportareport.com/wp-admin/admin-ajax.php"; var swp_post_id = "1008532";var swpClickTracking = false; swpPinIt={"enabled":false};</script>
	<script type="text/javascript" id="gusta_dynamic_js">jQuery(document).on('ready',function(){ 'use strict'; jQuery('header, footer, #main-body').show(); gusta_fix_vc_full_width(); jQuery(window).on('load resize', function() { jQuery('#gusta-sticky').show(); gusta_fix_vc_full_width(); });});</script>
	</body>
</html>
