<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta property="og:description" content="The Supreme Court ruling Thursday on the DACA case all but ensures immigration will be a major issue for the next president and Congress. Following are excerpts of comments by notable participants in the case decided 5-4, in a ruling in which Chief Justice John Roberts sided with four liberal justices and wrote for the majority.">
<meta property="og:title" content="DACA: What they said – The cabinet, Trump, supporters, critics, Supreme Court">
<meta property="article_publisher" content="https://www.facebook.com/saportareport/">
<meta property='og:image' name='image' content='https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2020/06/Supreme-Court-e1592540680460.jpg'>
<meta property="fb:app_id" content="1666134166991440">
<meta property="og:type" content="article">
<meta property="og:url" content="https://saportareport.com/daca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court/">
<meta property="og:site_name" content="SaportaReport">
<meta property="article:published_time" content="2020-06-19T06:08:56-04:00">
<meta property="article:modified_time" content="2020-06-19T01:13:38-04:00">
<meta property="og:updated_time" content="2020-06-19T01:13:38-04:00">
<meta name="twitter:title" content="DACA: What they said – The cabinet, Trump, supporters, critics, Supreme Court">
<meta name="twitter:description" content="The Supreme Court ruling Thursday on the DACA case all but ensures immigration will be a major issue for the next president and Congress. Following are excerpts of comments by notable participants in the case decided 5-4, in a ruling in which Chief Justice John Roberts sided with four liberal justices and wrote for the majority.">
<meta name="twitter:image" content="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2020/06/Supreme-Court-e1592540680460.jpg">
<meta name="twitter:site" content="@saportareport">
<meta name="twitter:creator" content="@saportareport">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://saportareport.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://saportareport.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://saportareport.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://saportareport.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://saportareport.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>


<title>DACA: What they said – The cabinet, Trump, supporters, critics, Supreme Court - SaportaReport</title>
<meta name="description" content="Read DACA: What they said – The cabinet, Trump, supporters, critics, Supreme Court by David Pendered for SaportaReport here." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://saportareport.com/daca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DACA: What they said – The cabinet, Trump, supporters, critics, Supreme Court - SaportaReport" />
<meta property="og:description" content="Read DACA: What they said – The cabinet, Trump, supporters, critics, Supreme Court by David Pendered for SaportaReport here." />
<meta property="og:url" content="https://saportareport.com/daca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court/" />
<meta property="og:site_name" content="SaportaReport" />
<meta property="article:publisher" content="https://www.facebook.com/saportareport" />
<meta property="article:published_time" content="2020-06-19T10:08:56+00:00" />
<meta property="article:modified_time" content="2020-06-19T05:13:38+00:00" />
<meta property="og:image" content="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2020/06/Supreme-Court-e1592540680460.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="540" />
<meta property="fb:app_id" content="1666134166991440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@SaportaReport" />
<meta name="twitter:site" content="@SaportaReport" />

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SaportaReport &raquo; Feed" href="https://saportareport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SaportaReport &raquo; Comments Feed" href="https://saportareport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SaportaReport &raquo; DACA: What they said – The cabinet, Trump, supporters, critics, Supreme Court Comments Feed" href="https://saportareport.com/daca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-17075366-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-17075366-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Latest Reports');
		__gaTracker('set', 'dimension2', 'David Pendered');
		__gaTracker('set', 'dimension3', 'Collins,DACA,dreamers,Immigration,Loeffler,Supreme Court,Trump');
		__gaTracker('set', 'dimension4', 'focus_keyword_not_set');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/saportareport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css' href='https://saportareport.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.9.3' type='text/css' media='screen' />
<link rel='stylesheet' id='social-warfare-block-css-css' href='https://saportareport.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://saportareport.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://saportareport.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://saportareport.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='vortex_like_or_dislike_comment-css' href='https://saportareport.com/wp-content/plugins/rating-system/assets/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://saportareport.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='magplus-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='magplus-material-icon-css' href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-theme-css' href='https://saportareport.com/wp-content/themes/magplus/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ytv-playlist-css' href='https://saportareport.com/wp-content/themes/magplus/css/ytv.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css' href='https://saportareport.com/wp-content/themes/magplus/css/bootstrap.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-main-style-css' href='https://saportareport.com/wp-content/themes/magplus/css/style.css?ver=5.3' type='text/css' media='all' />
<style id='magplus-main-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='photonic-css' href='https://saportareport.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-fancybox3.min.css?ver=20200608-131622' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='redux-google-fonts-magplus_theme_options-css' href='https://fonts.googleapis.com/css?family=Fira+Sans%3A700%2C400&#038;subset=latin&#038;ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://saportareport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://saportareport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://saportareport.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js?ver=1.9.3'></script>
<script type='text/javascript' src='https://saportareport.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/saportareport.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://saportareport.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.5'></script>
<link rel='https://api.w.org/' href='https://saportareport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://saportareport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://saportareport.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://saportareport.com/?p=104047' />
<link rel="alternate" type="application/json+oembed" href="https://saportareport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://saportareport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F&#038;format=xml" />
<style>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</style>
<meta property="fb:pages" content="216221748414950" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/saportareport.com\/daca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court\/"},"url":"https:\/\/saportareport.com\/daca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court\/","headline":"DACA: What they said – The cabinet, Trump, supporters, critics, Supreme...","datePublished":"2020-06-19T06:08:56-04:00","dateModified":"2020-06-19T01:13:38-04:00","publisher":{"@type":"Organization","@id":"https:\/\/saportareport.com\/#organization","name":"SaportaReport","logo":{"@type":"ImageObject","url":"https:\/\/saportareport.com\/wp-content\/uploads\/2016\/02\/SAPORTAREPORT_300.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/saportakinsta\/wp-content\/uploads\/2020\/06\/Supreme-Court-e1592540680460.jpg","width":750,"height":540},"articleSection":"Latest Reports","description":"The Supreme Court ruling Thursday on the DACA case all but ensures immigration will be a major issue for the next president and Congress. Following are excerpts of comments by notable participants in the case decided 5-4, in a ruling in which Chief Justice John Roberts sided with four liberal justices and wrote for the majority.","author":{"@type":"Person","name":"David Pendered","url":"https:\/\/saportareport.com\/author\/david\/","description":"David Pendered, Managing Editor, is an Atlanta journalist with more than 30 years experience reporting on the region’s urban affairs, from Atlanta City Hall to the state Capitol. Since 2008, he has written for print and digital publications, and advised on media and governmental affairs. Previously, he spent more than 26 years with The Atlanta Journal-Constitution and won awards for his coverage of schools and urban development. David graduated from North Carolina State University and was a Western Knight Center Fellow.","image":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/saportakinsta\/wp-content\/uploads\/2019\/12\/David-Pendered.jpg","height":96,"width":96}},"video":[],"audio":[],"commentCount":"0"}</script>
<script type="text/javascript">
           var ajaxurl = "https://saportareport.com/wp-admin/admin-ajax.php";
         </script>

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{"skinName": "SaportaReport", "borderRadius": 5, "main": "rgb(48, 72, 108)", "secondary": "rgb(255, 255, 255)", "playerPadding": 10}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: SaportaReport
borderRadius: 5
background: rgb(48, 72, 108)
icons: rgb(255, 255, 255)
border: rgb(242, 242, 242)
borderLeft: rgb(64, 96, 143)
borderRight: rgb(32, 48, 73)
mute: rgba(255, 255, 255, 0.4)
download: rgba(48, 72, 108, 0.4)
downloadHover: rgb(48, 72, 108)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.SaportaReport .playerTable span{background-color:#30486c}
.mbMiniPlayer.SaportaReport .playerTable span.map_play{border-left:1px solid #30486c;}
.mbMiniPlayer.SaportaReport .playerTable span.map_volume{border-right:1px solid #30486c;}
.mbMiniPlayer.SaportaReport .playerTable span.map_volume.mute{color: #ffffff;}
.mbMiniPlayer.SaportaReport .map_download{color: #ffffff;}
.mbMiniPlayer.SaportaReport .map_download:hover{color: #ffffff;}
.mbMiniPlayer.SaportaReport .playerTable span{color: #ffffff;}
.mbMiniPlayer.SaportaReport .playerTable {border: 1px solid #ffffff !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.SaportaReport .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.SaportaReport .playerTable span{background-color:rgb(48, 72, 108); padding:13px !important; font-size: 30px;}
.mbMiniPlayer.SaportaReport .playerTable span.map_time{ font-size: 20px !important; width: 50px !important}
.mbMiniPlayer.SaportaReport .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.SaportaReport .playerTable span.map_play{border-left:1px solid rgb(32, 48, 73); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.SaportaReport .playerTable span.map_volume{padding-left:16px !important}
.mbMiniPlayer.SaportaReport .playerTable span.map_volume{border-right:1px solid rgb(64, 96, 143); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.SaportaReport .playerTable span.map_volume.mute{color: rgba(255, 255, 255, 0.4);}
.mbMiniPlayer.SaportaReport .map_download{color: rgba(48, 72, 108, 0.4);}
.mbMiniPlayer.SaportaReport .map_download:hover{color: rgb(48, 72, 108);}
.mbMiniPlayer.SaportaReport .playerTable span{color: rgb(255, 255, 255);text-shadow: none!important;}
.mbMiniPlayer.SaportaReport .playerTable span{color: rgb(255, 255, 255);}
.mbMiniPlayer.SaportaReport .playerTable {border: 1px solid rgb(242, 242, 242) !important;}
.mbMiniPlayer.SaportaReport .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.SaportaReport .playerTable .jp-load-bar{background-color:rgba(48, 72, 108, 0.3);}
.mbMiniPlayer.SaportaReport .playerTable .jp-play-bar{background-color:#30486c;}
.mbMiniPlayer.SaportaReport .playerTable span.map_volumeLevel a{background-color:rgb(255, 255, 255); height:100%!important }
.mbMiniPlayer.SaportaReport .playerTable span.map_volumeLevel a.sel{background-color:#ffffff;}
.mbMiniPlayer.SaportaReport  span.map_download{font-size:60px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:rgba(48, 72, 108, 0.1) !important; color: #999}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/figure.wp-block-audio{opacity: 0;}
       </style>

<style type="text/css">
		.vortex-container-like-comment,
		.vortex-container-dislike-comment{font-size:8px;}
		.vortex-p-like-comment, 
		.vortex-p-dislike-comment{color:#828384;}
		.vortex-p-like-comment:hover{color:#4898d6;}
		.vortex-p-like-active-comment{color:#1b7fcc;}
		.vortex-p-dislike-comment:hover{color:#0a0101;}
		.vortex-p-dislike-active-comment{color:#0a0101;}
		</style>
<meta property="og:image" content="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2020/06/Supreme-Court-394x218.jpg" />
<meta name="twitter:image:src" content="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2020/06/Supreme-Court-394x218.jpg">
<style type="text/css">
				.pmcc-comments-report-link {
					font: 10px sans-serif;
					display:block;
					float:right;
					clear: left;
					margin-top: 10px;
				}
				.pmcc-comments-report-link a {
					color: #9C3E3E;
					padding: 2px 5px;
					margin: 2px 0 0 5px;
					border: 1px solid #ddd;
				}
				
				.pmcc-comments-report-link strong {
				    color: white;
				    background: #c0392b;
				    padding-top: 2px;
				    border-radius: 7px;
				    display: block;
				    width: 15px;
				    height: 15px;
				    text-align: center;
				    margin-right: 10px;
				}
			</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://saportareport.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://saportareport.com/posts/",
                "name": "Posts"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://saportareport.com/daca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court/",
                "name": "DACA: What they said \u2013 The cabinet, Trump, supporters, critics, Supreme Court",
                "image": "https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2020/06/Supreme-Court-e1592540680460.jpg"
            }
        }
    ]
}</script>
<link rel="amphtml" href="https://saportareport.com/daca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court/amp/"><style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(0,0,0)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 450px; }

</style>
<link rel="icon" href="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2015/10/cropped-saportareport_logo_square-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2015/10/cropped-saportareport_logo_square-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2015/10/cropped-saportareport_logo_square-180x180.png" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2015/10/cropped-saportareport_logo_square-270x270.png" />
<style type="text/css" id="wp-custom-css">
			@media (min-width: 992px)
{ 
	.tt-header .main-nav>ul>li:not(.mega)>ul>li>a { 
		font-size: 12px !important;
	line-height: 16px !important; 
	padding-top: 12px !important;
		padding-bottom: 11px !important; 
		border-bottom: 1px solid #f3f3f3;
	}
	.tt-header .main-nav>ul>li:not(.mega)>ul {
		padding: 0px !important;
	}
}		</style>
<style type="text/css" title="dynamic-css" class="options-output">#loading-text,
      .simple-text h1,
      .c-h1,.simple-text h2,
      .c-h2,.simple-text h3,.c-h3,.simple-text h4,.c-h4,.simple-text h5,.c-h5,.simple-text h6,
      .c-h6,.simple-text.font-poppins,.c-btn.type-1,.c-btn.type-2,.c-btn.type-3,.c-input,
      .tt-mobile-nav > ul > li > a,.tt-mobile-nav > ul > li > ul > li > a,
      .tt-header .main-nav > ul > li:not(.mega) > ul > li > a,.tt-mega-list a,.tt-s-popup-title,
      .tt-title-text,.tt-title-block-2,
      .comment-reply-title,.tt-tab-wrapper.type-1 .tt-nav-tab-item,
      .tt-f-list a,.tt-footer-copy,.tt-pagination a,.tt-blog-user-content,.tt-author-title,.tt-blog-nav-label,
      .tt-blog-nav-title,.tt-comment-label,.tt-search input[type="text"],.tt-share-title,.tt-mblock-label, .page-numbers a,.page-numbers span, .footer_widget.widget_nav_menu li a, .tt-h1-title, .tt-h4-title, .tt-h2-title, .shortcode-4 .tt-title-slider a, .footer_widget .tt-title-block.type-2 .tt-title-text, .footer_widget .tt-newsletter-title.c-h4 small{font-family:"Fira Sans";font-weight:700;font-style:normal;}body, .tt-title-ul, .simple-text.title-droid h1,
      .simple-text.title-droid h2,
      .simple-text.title-droid h3,
      .simple-text.title-droid h4,
      .simple-text.title-droid h5,
      .simple-text.title-droid h6,
      .tt-tab-wrapper.tt-blog-tab .tt-nav-tab .tt-nav-tab-item,
      .tt-header .main-nav,
      .tt-header .top-menu a,
      .tt-post-bottom,
      .tt-post-label,
      .tt-s-popup-field input[type="text"],
      .tt-slide-2-title span,input,
      textarea,.tt-post-cat, .tt-slider-custom-marg .c-btn.type-3,.tt-mslide-label,
      select, .tt-post-breaking-news .tt-breaking-title, .sidebar-item.widget_recent_posts_entries .tt-post.dark .tt-post-cat,.shortcode-4 .simple-text, .woocommerce-result-count{font-family:"Fira Sans";font-weight:400;font-style:normal;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body class="post-template-default single single-post postid-104047 single-format-standard wp-embed-responsive  full-page header-style3 tt-top-header-enable tt-header-sticky wpb-js-composer js-comp-ver-6.2.0 vc_responsive elementor-default">
<div id="wrapper">
<div id="loader-wrapper">
<div id="loader"></div>
<div id="loading-text">LOADING</div>
</div>
<div class="tt-mobile-block">
<div class="tt-mobile-close"></div>
<nav class="tt-mobile-nav">
<ul id="side-header-nav" class="side-menu"><li id="menu-item-93815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93815"><a href="https://saportareport.com/latest-news/">Latest News</a></li>
<li id="menu-item-93816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93816"><a href="https://saportareport.com/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-93818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93818"><a href="https://saportareport.com/columns/marias-metro/">Maria&#8217;s Metro</a></li>
<li id="menu-item-93819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93819"><a href="https://saportareport.com/columns/david-pendered/">David Pendered</a></li>
<li id="menu-item-93821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93821"><a href="https://saportareport.com/columns/eleanor-ringel-cater/">Eleanor Ringel Cater</a></li>
<li id="menu-item-93823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93823"><a href="https://saportareport.com/columns/maggie-lee/">Maggie Lee</a></li>
<li id="menu-item-93825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93825"><a href="https://saportareport.com/columns/tom-baxter/">Tom Baxter</a></li>
<li id="menu-item-93829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93829"><a href="https://saportareport.com/columns/guest-columns/">Guest Columns</a></li>
<li id="menu-item-95829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95829"><a href="https://saportareport.com/columns/sean-keenan/">Sean Keenan</a></li>
<li id="menu-item-93828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93828"><a href="https://saportareport.com/columns/king-williams/">King Williams</a></li>
<li id="menu-item-93826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93826"><a href="https://saportareport.com/columns/sonam-vashi/">Sonam Vashi</a></li>
</ul>
</li>
<li id="menu-item-93830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93830"><a href="https://saportareport.com/thought-leaders/">Thought Leaders</a>
<ul class="sub-menu">
<li id="menu-item-93833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93833"><a href="https://saportareport.com/thought-leaders/financial-inclusion/">Financial Inclusion</a></li>
<li id="menu-item-93838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93838"><a href="https://saportareport.com/thought-leaders/global-health/">Global Health</a></li>
<li id="menu-item-96018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96018"><a href="https://saportareport.com/thought-leaders/guardians-of-atlantas-future/">Guardians of Atlanta&#8217;s Future</a></li>
<li id="menu-item-93839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93839"><a href="https://saportareport.com/thought-leaders/higher-education/">Higher Education</a></li>
<li id="menu-item-93844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93844"><a href="https://saportareport.com/thought-leaders/historic-westside/">Historic Westside</a></li>
<li id="menu-item-93845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93845"><a href="https://saportareport.com/thought-leaders/law-and-public-policy/">Law and Public Policy</a></li>
<li id="menu-item-93850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93850"><a href="https://saportareport.com/thought-leaders/metro-business/">Metro Business</a></li>
<li id="menu-item-93840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93840"><a href="https://saportareport.com/thought-leaders/people-places-parks/">People, Places, Parks</a></li>
<li id="menu-item-93848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93848"><a href="https://saportareport.com/thought-leaders/philanthropy/">Philanthropy</a></li>
<li id="menu-item-93834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93834"><a href="https://saportareport.com/thought-leaders/region-matters/">Region Matters</a></li>
<li id="menu-item-93836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93836"><a href="https://saportareport.com/thought-leaders/sustainable-communities/">Sustainable Communities</a></li>
<li id="menu-item-93841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93841"><a href="https://saportareport.com/thought-leaders/transit/">Transit</a></li>
<li id="menu-item-96020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96020"><a href="https://saportareport.com/thought-leaders/views-from-peachtree/">Views From Peachtree</a></li>
<li id="menu-item-98011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98011"><a href="https://saportareport.com/thought-leaders/former-thought-leaders/">Former Thought Leaders</a>
<ul class="sub-menu">
<li id="menu-item-93843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93843"><a href="https://saportareport.com/thought-leaders/poverty-and-equity/">Poverty and Equity</a></li>
<li id="menu-item-93832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93832"><a href="https://saportareport.com/thought-leaders/arts-and-culture-seen/">Arts and Culture Seen</a></li>
<li id="menu-item-98309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98309"><a href="https://saportareport.com/category/thought-leadership/accounting/">Accounting</a></li>
<li id="menu-item-98310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98310"><a href="https://saportareport.com/category/thought-leadership/design/">Design</a></li>
<li id="menu-item-98311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98311"><a href="https://saportareport.com/category/thought-leadership/homemortgages/">Home Mortgages</a></li>
<li id="menu-item-98312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98312"><a href="https://saportareport.com/category/thought-leadership/livehealthyatlanta/">Live Healthy, Atlanta!</a></li>
<li id="menu-item-98313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98313"><a href="https://saportareport.com/category/thought-leadership/business/">Robinson School of Business</a></li>
<li id="menu-item-98314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98314"><a href="https://saportareport.com/category/thought-leadership/sustainability/">Sustainability</a></li>
<li id="menu-item-98315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98315"><a href="https://saportareport.com/category/thought-leadership/technology/">Technology</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-93853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93853"><a href="https://saportareport.com/media/">Media</a>
<ul class="sub-menu">
<li id="menu-item-93855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93855"><a href="https://saportareport.com/media/photo-picks/">Photo Picks</a></li>
<li id="menu-item-93856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93856"><a href="https://saportareport.com/media/seen-in-atlanta/">Seen in Atlanta</a></li>
<li id="menu-item-93858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93858"><a href="https://saportareport.com/media/stories-of-atlanta/">Stories of Atlanta</a></li>
</ul>
</li>
<li id="menu-item-93861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93861"><a href="https://saportareport.com/about-us/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-93863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93863"><a href="https://saportareport.com/about-us/contributors/">Contributors</a></li>
<li id="menu-item-93866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93866"><a href="https://saportareport.com/about-us/friends-of-saporta-report/">Friends of Saporta Report</a></li>
<li id="menu-item-93872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93872"><a href="https://saportareport.com/about-us/saporta-report-team/">Saporta Report Team</a></li>
<li id="menu-item-93873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93873"><a href="https://saportareport.com/about-us/sponsorship-advertising/">Corporate Sponsorship &#038; Thought Leadership</a></li>
</ul>
</li>
<li id="menu-item-95423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95423"><a href="https://saportareport.com/newsletter/">Weekly Newsletter-Subscribe!</a></li>
</ul> </nav>
</div>
<div class="tt-mobile-overlay"></div>
<div class="tt-s-popup">
<div class="tt-s-popup-overlay"></div>
<div class="tt-s-popup-content">
<div class="tt-s-popup-layer"></div>
<div class="tt-s-popup-container">
<form action="https://saportareport.com/" method="get" class="tt-s-popup-form">
<div class="tt-s-popup-field">
<input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
<div class="tt-s-popup-devider"></div>
<h3 class="tt-s-popup-title">Type to search</h3>
</div>
<a href="#" class="tt-s-popup-close"></a>
</form>
</div>
</div>
</div>
<div class="tt-video-popup">
<div class="tt-video-popup-overlay"></div>
<div class="tt-video-popup-content">
<div class="tt-video-popup-layer"></div>
<div class="tt-video-popup-container">
<div class="tt-video-popup-align">
<div class="embed-responsive embed-responsive-16by9">
<iframe class="embed-responsive-item" src="about:blank"></iframe>
</div>
</div>
<div class="tt-video-popup-close"></div>
</div>
</div>
</div>
<div class="tt-thumb-popup">
<div class="tt-thumb-popup-overlay"></div>
<div class="tt-thumb-popup-content">
<div class="tt-thumb-popup-layer"></div>
<div class="tt-thumb-popup-container">
<div class="tt-thumb-popup-align">
<img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
</div>
<div class="tt-thumb-popup-close"></div>
</div>
</div>
</div>
<div id="content-wrapper">

<header class="tt-header tt-header-style-link no-ads color-2 full-page">
<div class="tt-header-wrapper">
<div class="top-inner clearfix">
<div class="container">
<a href="https://saportareport.com/" class="logo tt-logo-1x"><img src="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2019/10/logo.png" alt="SaportaReport"></a>
<a href="https://saportareport.com/" class="logo tt-logo-2x"><img src="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2019/10/logo.png" alt="SaportaReport"></a>
<div class="cmn-toggle-switch"><span></span></div>
<div class="cmn-mobile-switch"><span></span></div>
<a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
</div>
</div>
<div class="toggle-block">
<div class="toggle-block-container">
<nav class="main-nav clearfix">
<ul id="nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93815"><a href="https://saportareport.com/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93816 parent"><a href="https://saportareport.com/columns/">Columns<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93818"><a href="https://saportareport.com/columns/marias-metro/">Maria&#8217;s Metro</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93819"><a href="https://saportareport.com/columns/david-pendered/">David Pendered</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93821"><a href="https://saportareport.com/columns/eleanor-ringel-cater/">Eleanor Ringel Cater</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93823"><a href="https://saportareport.com/columns/maggie-lee/">Maggie Lee</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93825"><a href="https://saportareport.com/columns/tom-baxter/">Tom Baxter</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93829"><a href="https://saportareport.com/columns/guest-columns/">Guest Columns</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95829"><a href="https://saportareport.com/columns/sean-keenan/">Sean Keenan</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93828"><a href="https://saportareport.com/columns/king-williams/">King Williams</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93826"><a href="https://saportareport.com/columns/sonam-vashi/">Sonam Vashi</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93830 parent"><a href="https://saportareport.com/thought-leaders/">Thought Leaders<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93833"><a href="https://saportareport.com/thought-leaders/financial-inclusion/">Financial Inclusion</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93838"><a href="https://saportareport.com/thought-leaders/global-health/">Global Health</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96018"><a href="https://saportareport.com/thought-leaders/guardians-of-atlantas-future/">Guardians of Atlanta&#8217;s Future</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93839"><a href="https://saportareport.com/thought-leaders/higher-education/">Higher Education</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93844"><a href="https://saportareport.com/thought-leaders/historic-westside/">Historic Westside</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93845"><a href="https://saportareport.com/thought-leaders/law-and-public-policy/">Law and Public Policy</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93850"><a href="https://saportareport.com/thought-leaders/metro-business/">Metro Business</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93840"><a href="https://saportareport.com/thought-leaders/people-places-parks/">People, Places, Parks</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93848"><a href="https://saportareport.com/thought-leaders/philanthropy/">Philanthropy</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93834"><a href="https://saportareport.com/thought-leaders/region-matters/">Region Matters</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93836"><a href="https://saportareport.com/thought-leaders/sustainable-communities/">Sustainable Communities</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93841"><a href="https://saportareport.com/thought-leaders/transit/">Transit</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96020"><a href="https://saportareport.com/thought-leaders/views-from-peachtree/">Views From Peachtree</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98011"><a href="https://saportareport.com/thought-leaders/former-thought-leaders/">Former Thought Leaders</a>
<ul class="">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93843"><a href="https://saportareport.com/thought-leaders/poverty-and-equity/">Poverty and Equity</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93832"><a href="https://saportareport.com/thought-leaders/arts-and-culture-seen/">Arts and Culture Seen</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98309"><a href="https://saportareport.com/category/thought-leadership/accounting/">Accounting</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98310"><a href="https://saportareport.com/category/thought-leadership/design/">Design</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98311"><a href="https://saportareport.com/category/thought-leadership/homemortgages/">Home Mortgages</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98312"><a href="https://saportareport.com/category/thought-leadership/livehealthyatlanta/">Live Healthy, Atlanta!</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98313"><a href="https://saportareport.com/category/thought-leadership/business/">Robinson School of Business</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98314"><a href="https://saportareport.com/category/thought-leadership/sustainability/">Sustainability</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98315"><a href="https://saportareport.com/category/thought-leadership/technology/">Technology</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93853 parent"><a href="https://saportareport.com/media/">Media<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93855"><a href="https://saportareport.com/media/photo-picks/">Photo Picks</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93856"><a href="https://saportareport.com/media/seen-in-atlanta/">Seen in Atlanta</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93858"><a href="https://saportareport.com/media/stories-of-atlanta/">Stories of Atlanta</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93861 parent"><a href="https://saportareport.com/about-us/">About Us<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93863"><a href="https://saportareport.com/about-us/contributors/">Contributors</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93866"><a href="https://saportareport.com/about-us/friends-of-saporta-report/">Friends of Saporta Report</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93872"><a href="https://saportareport.com/about-us/saporta-report-team/">Saporta Report Team</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93873"><a href="https://saportareport.com/about-us/sponsorship-advertising/">Corporate Sponsorship &#038; Thought Leadership</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95423"><a href="https://saportareport.com/newsletter/">Weekly Newsletter-Subscribe!</a></li></ul> </nav>
<div class="top-line clearfix">
<div class="container">
<div class="top-line-left">
<div class="top-line-entry">
<ul class="top-menu">
<li id="menu-item-93880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93880"><a href="https://saportareport.com/old-pages/home-1/">Home</a></li>
<li id="menu-item-93881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93881"><a href="https://saportareport.com/category/columnists/">Respected Voices</a></li>
<li id="menu-item-93892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93892"><a href="https://saportareport.com/category/sections/reports/">Latest Reports</a></li>
<li id="menu-item-93893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93893"><a href="#">Thought Leaders</a></li>
<li id="menu-item-93906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93906"><a href="https://saportareport.com/category/topics/">Topics</a></li>
</ul>
</div>
</div>
<div class="top-line-right">
<div class="top-line-entry">
<ul class="top-social">
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="tt-header-height tt-header-margin"></div>
<div class="container">
<div class="empty-space marg-lg-b60 marg-sm-b40 marg-xs-b30"></div>
<div class="row">
<div class="col-md-8 col-md-offset-2">
<article class="post-104047 post type-post status-publish format-standard has-post-thumbnail hentry category-reports tag-collins tag-daca tag-dreamers tag-immigration tag-loeffler tag-supreme-court tag-trump">

<div class="tt-blog-category post-single text-center">
<a class="c-btn type-3 color-3" href="https://saportareport.com/category/sections/reports/">Latest Reports</a>
</div>
<div class="empty-space marg-lg-b10"></div>
<h1 class="c-h1 text-center">DACA: What they said – The cabinet, Trump, supporters, critics, Supreme Court</h1>
<div class="empty-space marg-lg-b5"></div>

<div class="text-center">
<div class="tt-blog-user clearfix">
<a class="tt-blog-user-img" href="https://saportareport.com/author/david/">
<img src="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2019/12/David-Pendered-80x80.jpg" width="40" height="40" alt="David Pendered" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 alignnone photo" /> </a>
<div class="tt-blog-user-content">
<span class="tt-post-author-single"><a href="https://saportareport.com/author/david/">David Pendered</a></span>
<span class="tt-post-date-single">June 19, 2020 6:08 am</span>
</div>
</div>
</div>
<div class="empty-space marg-lg-b10"></div>

<div class="tt-devider"></div>
<div class="empty-space marg-lg-b20"></div>
<a class="tt-thumb" href="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2020/06/Supreme-Court-e1592540680460.jpg">
<img class="img-responsive" src="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2020/06/Supreme-Court-820x394.jpg">
<span class="tt-thumb-icon">
<i class="fa fa-arrows-alt" aria-hidden="true"></i>
</span>
</a>
<div class="empty-space marg-lg-b40 marg-sm-b30"></div>
<div class="simple-text size-4 tt-content title-droid margin-big">
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#31496D" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="104047"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=DACA%3A+What+they+said+%E2%80%93+The+cabinet%2C+Trump%2C+supporters%2C+critics%2C+Supreme+Court&url=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F&via=saportareport" data-link="https://twitter.com/intent/tweet?text=DACA%3A+What+they+said+%E2%80%93+The+cabinet%2C+Trump%2C+supporters%2C+critics%2C+Supreme+Court&url=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F&via=saportareport"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						e.setAttribute('type','text/javascript');
						e.setAttribute('charset','UTF-8');
						e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						document.body.appendChild(e);
					"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pocket" data-network="pocket"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://getpocket.com/save?url=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F" data-link="https://getpocket.com/save?url=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pocket_icon"></i><span class="swp_share">Pocket</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_buffer" data-network="buffer"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://bufferapp.com/add?url=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F&text=DACA%3A+What+they+said+%E2%80%93+The+cabinet%2C+Trump%2C+supporters%2C+critics%2C+Supreme+Court" data-link="https://bufferapp.com/add?url=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F&text=DACA%3A+What+they+said+%E2%80%93+The+cabinet%2C+Trump%2C+supporters%2C+critics%2C+Supreme+Court"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_buffer_icon"></i><span class="swp_share">Buffer</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#a09fd3d5c2cac5c3d49de4e1e3e18593e1859290f7c8c1d4859290d4c8c5d9859290d3c1c9c485929085e592859890859993859290f4c8c5859290c3c1c2c9cec5d48592e3859290f4d2d5cdd08592e3859290d3d5d0d0cfd2d4c5d2d38592e3859290c3d2c9d4c9c3d38592e3859290f3d5d0d2c5cdc5859290e3cfd5d2d486c2cfc4d99df4c8c5859290f3d5d0d2c5cdc5859290e3cfd5d2d4859290d2d5ccc9cec7859290f4c8d5d2d3c4c1d9859290cfce859290d4c8c5859290e4e1e3e1859290c3c1d3c5859290c1cccc859290c2d5d4859290c5ced3d5d2c5d3859290c9cdcdc9c7d2c1d4c9cfce859290d7c9cccc859290c2c5859290c1859290cdc1cacfd2859290c9d3d3d5c5859290c6cfd2859290d4c8c5859290cec5d8d4859290d0d2c5d3c9c4c5ced4859290c1cec4859290e3cfcec7d2c5d3d38e859290e6cfcccccfd7c9cec7859290c1d2c5859290c5d8c3c5d2d0d4d3859290cfc6859290c3cfcdcdc5ced4d3859290c2d9859290cecfd4c1c2ccc5859290d0c1d2d4c9c3c9d0c1ced4d3859290c9ce859290d4c8c5859290c3c1d3c5859290c4c5c3c9c4c5c4859290958d948592e3859290c9ce859290c1859290d2d5ccc9cec7859290c9ce859290d7c8c9c3c8859290e3c8c9c5c6859290ead5d3d4c9c3c5859290eacfc8ce859290f2cfc2c5d2d4d3859290d3c9c4c5c4859290d7c9d4c8859290c6cfd5d2859290ccc9c2c5d2c1cc859290cad5d3d4c9c3c5d3859290c1cec4859290d7d2cfd4c5859290c6cfd2859290d4c8c5859290cdc1cacfd2c9d4d98e8590e48590e18590e48590e1f2c5c1c480edcfd2c580e8c5d2c59a80859290c8d4d4d0d38593e18592e68592e6d3c1d0cfd2d4c1d2c5d0cfd2d48ec3cfcd8592e6c4c1c3c18dd7c8c1d48dd4c8c5d98dd3c1c9c48dd4c8c58dc3c1c2c9cec5d48dd4d2d5cdd08dd3d5d0d0cfd2d4c5d2d38dc3d2c9d4c9c3d38dd3d5d0d2c5cdc58dc3cfd5d2d48592e6" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><p>By David Pendered</p>
<p>The Supreme Court ruling Thursday on the DACA case all but ensures immigration will be a major issue for the next president and Congress. Following are excerpts of comments by notable participants in the case decided 5-4, in a ruling in which Chief Justice John Roberts sided with four liberal justices and wrote for the majority.</p>
<div id="attachment_104049" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-104049" class="size-medium wp-image-104049" src="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2020/06/Supreme-Court-300x216.jpg" alt="" width="300" height="216" /><p id="caption-attachment-104049" class="wp-caption-text">The Supreme Court issued a ruling Thursday that halts efforts by the Trump administration to eliminate the DACA program, and sent the matter to the Department of Homeland Security for further consideration. Credit: myamazingdiscoveries.com via wikimedia</p></div>
<p>The DACA case began in 2012, when the Obama administration initiated efforts to protect children brought into the country illegally, and beyond their control, through a policy of Deferred Action for Childhood Arrivals. Litigation began after the Trump administration rescinded DACA in 2017.</p>
<p>Three cabinet officials issued orders that started, and halted, the program. This report begin with excerpts of those three orders, followed by comments issued Thursday by President Trump and other voices on both sides of the case. Excerpts of the Supreme Court ruling conclude the report.</p>
<p><strong>Secretary of Homeland Security Janet Napolitano, June 15, 2012, <a href="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2020/06/Naolitano-daca-order.pdf" target="_blank" rel="noopener noreferrer">establishing DACA</a></strong></p>
<ul>
<li>“By this memorandum, I am setting forth how, in the exercise of our prosecutorial discretion, the Department of Homeland Security (DHS) should enforce the Nation&#8217;s immigration laws against certain young people who were brought to this country as children and know only this country as home. …</li>
<li>“Our Nation&#8217;s immigration laws must be enforced in a strong and sensible manner. They are not designed to be blindly enforced without consideration given to the individual circumstances of each case. …</li>
<li>“This memorandum confers no substantive right, immigration status or pathway to citizenship. Only the Congress, acting through its legislative authority, can confer these rights. It remains for the executive branch, however, to set forth policy for the exercise of discretion within the framework of the existing law. I have done so here.”</li>
</ul>
<p><strong>Attorney General Jefferson B. Sessions III, Sept. 4, 2017, <a href="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2020/06/AG-rescinds-daca.pdf" target="_blank" rel="noopener noreferrer">rescinding DACA</a></strong></p>
<div id="attachment_59629" style="width: 205px" class="wp-caption alignright"><img aria-describedby="caption-attachment-59629" class="wp-image-59629" src="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2017/01/Sen.-Jeff-Sessions-R-Ala.-233x300.jpg" alt="Sen. Jeff Sessions (R-Ala.)" width="195" height="251" /><p id="caption-attachment-59629" class="wp-caption-text">Jeff Sessions</p></div>
<ul>
<li>“I write to advise that the Department of Homeland Security (DHS) should rescind the June 15, 2012, DHS Memorandum entitled ‘Exercising Prosecutorial Discretion with Respect to Individuals Who Came to the United States as Children,’ as well as any related memoranda or guidance. …</li>
<li>“DACA was effectuated by the previous administration through executive action, without proper statutory authority and with no established end-date, after Congress&#8217; repeated rejection of proposed legislation that would have accomplished a similar result. Such an open-ended circumvention of immigration laws was an unconstitutional exercise of authority by the Executive Branch. …</li>
<li>“As Attorney General of the United States, I have a duty to defend the Constitution and to faithfully execute the laws passed by Congress. Proper enforcement of our immigration laws is, as President Trump consistently said, critical to the national interest and to the restoration of the rule of law in our country.”</li>
<li>(Sessions, now a candidate for U.S. Senate in Alabama, stated his position on the ruling. Those comments are in the <em>Critics of the Ruling</em> section.)</li>
</ul>
<p><strong>Acting Homeland Security Secretary Elaine C. Duke, Sept. 5, 2017, <a href="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2020/06/Duke-Memorandum-on-Rescission-Of-DACA-Homeland-Security.pdf" target="_blank" rel="noopener noreferrer">rescinding DACA</a></strong></p>
<ul>
<li>“This memorandum rescinds the June 15, 2012 memorandum entitled ‘Exercising Prosecutorial Discretion with Respect to Individuals Who Came to the United States as Children,’ which established the program known as Deferred Action for Childhood Arrivals (“DACA”). For the reasons and in the manner outlined below, Department of Homeland Security personnel shall take all appropriate actions to execute a wind-down of the program, consistent with the parameters established in this memorandum. …</li>
<li>“Taking into consideration the Supreme Court’s and the Fifth Circuit’s rulings in the ongoing litigation, and the September 4, 2017 letter from the Attorney General, it is clear that the June 15, 2012 DACA program should be terminated. In the exercise of my authority in establishing national immigration policies and priorities, except for the purposes explicitly identified below, I hereby rescind the June 15, 2012 memorandum.</li>
<li>“Recognizing the complexities associated with winding down the program, the Department will provide a limited window in which it will adjudicate certain requests for DACA and associated applications meeting certain parameters specified below. …</li>
</ul>
<p><strong>President Donald Trump on the Supreme Court’s ruling, <a href="https://twitter.com/realDonaldTrump" target="_blank" rel="noopener noreferrer">twitter.com/realDonaldTrump</a>, June 18, between 1:15 p.m. and 1:30 p.m., starting with the latest comments<br />
</strong></p>
<div id="attachment_96173" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-96173" class="wp-image-96173 size-medium" src="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2020/01/Trump-at-Davos-300x172.jpg" alt="Trump at Davos" width="300" height="172" /><p id="caption-attachment-96173" class="wp-caption-text">President Trump criticized those who campaign against global warming during his remarks at the World Economic Forum. File/Credit: weforum.org</p></div>
<ul>
<li>“The recent Supreme Court decisions, not only on DACA, Sanctuary Cities, Census, and others, tell you only one thing, we need NEW JUSTICES of the Supreme Court. If the Radical Left Democrats assume power, your Second Amendment, Right to Life, Secure Borders, and&#8230;&#8230;</li>
<li>“Religious Liberty, among many other things, are OVER and GONE!</li>
<li>“As President of the United States, I am asking for a legal solution on DACA, not a political one, consistent with the rule of law. The Supreme Court is not willing to give us one, so now we have to start this process all over again.</li>
<li>“I will be releasing a new list of Conservative Supreme Court Justice nominees, which may include some, or many of those already on the list, by September 1, 2020. If given the opportunity, I will only choose from this list, as in the past, a Conservative Supreme Court Justice&#8230;</li>
<li>“&#8230;Based on decisions being rendered now, this list is more important than ever before (Second Amendment, Right to Life, Religous Liberty, etc.) – VOTE 2020!”</li>
<li>“Do you get the impression that the Supreme Court doesn’t like me?</li>
<li>“These horrible &amp; politically charged decisions coming out of the Supreme Court are shotgun blasts into the face of people that are proud to call themselves Republicans or Conservatives. We need more Justices or we will lose our 2nd. Amendment &amp; everything else. Vote Trump 2020!”</li>
</ul>
<p><strong>Supporters of the ruling</strong></p>
<p>The Hispanic National Bar Assoc.</p>
<ul>
<li>&#8220;The Hispanic National Bar Association celebrates this decision with our brothers and sisters and their families who have relied on the DACA program since 2012 to stay in the United States after being brought here as children, and whose lives were placed in limbo by the Department of Homeland Security’s attempt to end it. Today, the Supreme Court correctly ruled that the executive branch cannot arbitrarily and capriciously upend the lives of 800,000 DACA recipients and their families.&#8221;</li>
<li><em>HNBA President Irene Oria, in a statement.</em></li>
</ul>
<p>Esder Chong, a graduate student at Rutgers University – Newark, who was 6 years old when she arrived from South Korea and remains an undocumented resident. Chong feared she could have been barred from returning to the U.S. if she had accepted a Schwarzman Scholar fellowship to study in Beijing, had the Supreme Court upheld the challenge of the DACA program.</p>
<div id="attachment_104052" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-104052" class="wp-image-104052 size-medium" src="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2020/06/DACA-Esder-Chong-300x200.jpg" alt="DACA, Esder Chong" width="300" height="200" srcset="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2020/06/DACA-Esder-Chong-300x200.jpg 300w, https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2020/06/DACA-Esder-Chong-250x167.jpg 250w, https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2020/06/DACA-Esder-Chong.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-104052" class="wp-caption-text">Rutgers University – Newark student and DACA recipient Esder Chong has won a Schwarzman scholar award to study in Beijing. She had feared she may not have been able to reenter the U.S. if the Supreme Court had invalidated the DACA program. Credit: Rutgers University – Newark</p></div>
<ul>
<li>“The past few years have been full of uncertainty over whether I could stay in this country despite all my efforts to pursue higher education, advocate for my community and contribute to society. It seemed like I, along with the 700,000 recipients, were holding our breaths for this moment. And this moment, this decision is definitely a huge breath of relief.”</li>
<li>&#8220;While we celebrate this relief, it&#8217;s important to remember that this decision is just the beginning to finding a more sustainable, permanent solution to immigration reform that works for all Americans – including those without papers.”</li>
<li><em>Chong, in a statement issued by Rutgers University – Newark.</em></li>
</ul>
<p>The Council on American-Islamic Relations</p>
<ul>
<li>“CAIR welcomes the Supreme Court’s outright rejection of Trump’s illegal attempt to terminate DACA – which protects from deportation more than 600,000 undocumented young people who were brought to our nation as children.</li>
<li>“As with the Muslim and Africa Ban, Trump’s attempt to terminate DACA is fueled by a hated for people of color and driven by the demands of anti-immigrant extremists.</li>
<li>“CAIR urges the court to stand firm against any future attempt by the Trump administration to harm Dreamers, some of the most dynamic and success-oriented members of our society.</li>
<li>“Because the Supreme Court&#8217;s ruling is only a temporary solution, Congress must now act to permanently protect DACA by passing the Dream and Promise Act of 2019.”</li>
<li><em>CAIR National Executive Director Nihad Awad, in a statement.</em></li>
</ul>
<p><strong>Critics of the ruling</strong></p>
<p>Jeff Sessions, candidate for U.S. Senate, Alabama, former U.S. attorney general who moved to halt DACA</p>
<ul>
<li>“The Supreme Court continues to undermine law and the efficacy of the entire democratic process by indulging in complex technical gymnastics and even by altering the meaning of words to achieve a desired result. This is not the role of the courts. …</li>
<li>“The DACA decision is yet another example of unelected judges advancing the causes of the socialist left. This week alone, in this case and in the definition of sex in the 1964 Civil Rights Act case, this Court has continued its leftward march. These decisions are unprincipled as a matter of law and have produced results that the people and their elected representatives have repeatedly rejected. This must end. …</li>
<li>“These decisions do serious damage to the legitimacy of the Court as a nonpolitical body. If they choose to play in the political vortex, they forfeit the respect they have claimed as neutral umpires.<br />
“The people are not fooled, they can see what is happening. They will not acquiesce as the Supreme Court eviscerates the limits on their powers under the Constitution. They will not tolerate an unelected, unaccountable, liberal oligarchy setting policies by decree that the people and their representatives have refused to adopt.</li>
<li>&#8220;The fight is on.&#8221;</li>
</ul>
<p>U.S. Rep. Doug Collins (R-Ga.), a candidate for U.S. Senate</p>
<ul>
<li>“By ruling that President Obama can usurp the legislative branch’s authority to unilaterally create law but President Trump can’t undo his unconstitutional actions, the Court is setting a dangerous precedent and a double standard that should concern every American. President Obama said himself that his decision to disregard the law and circumvent the legislative process went far beyond his constitutional power, and it’s disturbing that the Supreme Court chose to uphold his unlawful move.</li>
<li>“Let me remind the Supreme Court: it is ultimately the role of Congress – and Congress alone – to pass much-needed immigration reform. After its second power grab this week, it’s clear that Congress needs to step up and take back its constitutionally granted authority to do its job.”</li>
<li><em>Doug Collins via a <a href="https://dougcollins.house.gov/media-center/press-releases/collins-statement-supreme-court-s-daca-ruling" target="_blank" rel="noopener noreferrer">page</a> on his website.</em></li>
</ul>
<p>U.S. Sen. Kelly Loeffler (R-Ga.)</p>
<ul>
<li>Loeffler does not appear to have posted a position on the DACA ruling. Loeffler has posted comments on police, regarding the “defund police” movement; COVID-19 recovery; and agriculture.</li>
<li><em>Kelly Loeffler, via her <a href="https://www.loeffler.senate.gov" target="_blank" rel="noopener noreferrer">website</a>.</em></li>
</ul>
<p>U.S. Sen. Ted Cruz (R-Texas), chairman of the Subcommittee on The Constitution</p>
<div id="attachment_104053" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-104053" class="size-medium wp-image-104053" src="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2020/06/Ted-Cruz-300x214.jpg" alt="Ted Cruz" width="300" height="214" /><p id="caption-attachment-104053" class="wp-caption-text">Sen. Ted Cruz criticized the Supreme Court&#8217;s ruling on DACA in remarks on the floor of the Senate. Credit: cruz.senate.gov</p></div>
<ul>
<li>&#8220;Mr. President, today&#8217;s decision from the U.S. Supreme Court in Department of Homeland Security v. Regents of the University of California is disgraceful. Judging is not a game. It&#8217;s not supposed to be a game. But sadly, over recent years, more and more, Chief Justice Roberts has been playing games with the Court to achieve the policy outcomes he desires. This case concerned President Obama&#8217;s executive amnesty. Amnesty that President Obama decreed directly contrary to federal law. He did so with no legal authority. He did so in open defiance of federal statutes. And of course, he was celebrated in the press for doing so. …</li>
<li>&#8220;The fact that elites in Washington don&#8217;t see a problem with illegal immigration doesn&#8217;t answer the reality for millions of working men and women who do. And these kind of games ultimately make a mockery of the rule of law. They make a mockery of the Constitution and Bill of Rights. To same legerdemain, we saw Chief Justice Roberts do several years ago, upholding Obamacare where, again, just with a little flip of the wrist, he changed a penalty into a tax. That&#8217;s not clever. That&#8217;s lawless.</li>
<li>&#8220;This decision today was lawless, it was gamesmanship, and it was contrary to the judicial oath that each of the nine justices has taken. I yield the floor.&#8221;</li>
<li><em>Cruz, in a speech delivered on the Senate floor, via a <a href="https://www.cruz.senate.gov/?p=press_release&amp;id=5200" target="_blank" rel="noopener noreferrer">page</a> on Cruz’s website.</em></li>
</ul>
<p>Federation for American Immigration Reform, a non-partisan organization that works to reduce immigration.</p>
<ul>
<li>“Today’s ruling by the Supreme Court denying President Trump’s rescission of DACA, a program that was implemented by nothing more than a policy memo issued by his predecessor, is an enormous setback for efforts to enforce U.S. immigration laws, as well as for the Constitution’s Separation of Powers doctrine. …</li>
<li>“[T]he Court essentially imputed the weight of law to an executive policy memo by preventing the current president from reversing that policy and substituting his own policy in its place – one that actually conforms with existing statutes. If presidents can overrule laws with policy memos that are hard to reverse, we are on a slippery slope toward the sort of unchecked executive power our founders feared.</li>
<li>“On a practical level, today’s ruling will likely lead to future waves of illegal immigration, as people around the world see the opportunity to bring minor children to the United States illegally in the expectation that they will be granted permission to remain permanently.”</li>
<li><em>Dan Stein, FAIR president via a <a href="https://www.fairus.org/press-releases/fair-supreme-court-ruling-daca-setback-rule-law-and-constitutional-separation-powers" target="_blank" rel="noopener noreferrer">page</a> on FAIR’s website.</em></li>
</ul>
<p><strong>Supreme Court <a href="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2020/06/Department-of-Homeland-Security-v.-Regents-of-Univ.-of-Cal.pdf" target="_blank" rel="noopener noreferrer">ruling</a></strong></p>
<div id="attachment_104054" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-104054" class="size-medium wp-image-104054" src="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2020/06/Supreme-Court-courtroom-300x236.jpg" alt="Supreme Court, courtroom" width="300" height="236" /><p id="caption-attachment-104054" class="wp-caption-text">The courtroom of the Supreme Court. Credit: supremecourt.gov</p></div>
<ul>
<li>“Acting Secretary Duke’s rescission memorandum failed to consider important aspects of the problem before the agency. Although Duke was bound by the Attorney General’s determination that DACA is illegal, see 8 U. S. C. §1103(a)(1), deciding how best to address that determination involved important policy choices reserved for DHS. Acting Secretary Duke plainly exercised such discretionary authority in winding down the program, but she did not appreciate the full scope of her discretion. …</li>
<li>“While DHS was not required to ‘consider all policy alternatives,’ ibid., deferred action was &#8216;within the ambit of the existing’ policy, ibid.; indeed, it was the centerpiece of the policy. In failing to consider the option to retain deferred action, Duke “failed to supply the requisite ‘reasoned analysis.’ ” Id., at 57.</li>
<li>“That omission alone renders Duke’s decision arbitrary and capricious, but it was not the only defect. …</li>
<li>“While the agency was not required to pursue these accommodations, it was required to assess the existence and strength of any reliance interests, and weigh them against competing policy concerns. Its failure to do so was arbitrary and capricious. …</li>
<li>“We do not decide whether DACA or its rescission are sound policies. ‘The wisdom’ of those decisions ‘is none of our concern.’ Chenery II, 332 U. S., at 207. We address only whether the agency complied with the procedural requirement that it provide a reasoned explanation for its action. Here the agency failed to consider the conspicuous issues of whether to retain forbearance and what if anything to do about the hardship to DACA recipients.</li>
<li>“That dual failure raises doubts about whether the agency appreciated the scope of its discretion or exercised that discretion in a reasonable manner. The appropriate recourse is therefore to remand to DHS so that it may consider the problem anew.”</li>
</ul>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#31496D" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="104047"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=DACA%3A+What+they+said+%E2%80%93+The+cabinet%2C+Trump%2C+supporters%2C+critics%2C+Supreme+Court&url=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F&via=saportareport" data-link="https://twitter.com/intent/tweet?text=DACA%3A+What+they+said+%E2%80%93+The+cabinet%2C+Trump%2C+supporters%2C+critics%2C+Supreme+Court&url=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F&via=saportareport"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						e.setAttribute('type','text/javascript');
						e.setAttribute('charset','UTF-8');
						e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						document.body.appendChild(e);
					"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pocket" data-network="pocket"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://getpocket.com/save?url=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F" data-link="https://getpocket.com/save?url=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pocket_icon"></i><span class="swp_share">Pocket</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_buffer" data-network="buffer"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://bufferapp.com/add?url=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F&text=DACA%3A+What+they+said+%E2%80%93+The+cabinet%2C+Trump%2C+supporters%2C+critics%2C+Supreme+Court" data-link="https://bufferapp.com/add?url=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F&text=DACA%3A+What+they+said+%E2%80%93+The+cabinet%2C+Trump%2C+supporters%2C+critics%2C+Supreme+Court"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_buffer_icon"></i><span class="swp_share">Buffer</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#506f2325323a3533246d14111311756311756260073831247562602438352975626023313934756260751562756860756963756260043835756260333132393e35247562137562600422253d20756213756260232520203f22243522237562137562603322392439332375621375626003252022353d35756260133f25222476323f34296d04383575626003252022353d35756260133f25222475626022253c393e3775626004382522233431297562603f3e7562602438357562601411131175626033312335756260313c3c756260322524756260353e2325223523756260393d3d3937223124393f3e75626027393c3c7562603235756260317562603d313a3f227562603923232535756260363f227562602438357562603e352824756260202235233934353e24756260313e34756260133f3e37223523237e756260163f3c3c3f27393e3775626031223575626035283335222024237562603f36756260333f3d3d353e242375626032297562603e3f2431323c357562602031222439333920313e2423756260393e7562602438357562603331233575626034353339343534756260657d64756213756260393e7562603175626022253c393e37756260393e756260273839333875626013383935367562601a2523243933357562601a3f383e756260023f3235222423756260233934353475626027392438756260363f25227562603c39323522313c7562603a25232439333523756260313e3475626027223f2435756260363f227562602438357562603d313a3f223924297e75601475601175601475601102353134701d3f223570183522356a7075626038242420237563117562167562162331203f2224312235203f22247e333f3d756216343133317d273831247d243835297d233139347d2438357d333132393e35247d2422253d207d232520203f22243522237d332239243933237d23252022353d357d333f252224756216" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fsaportareport.com%2Fdaca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div> </div>
</article>
<div class="empty-space marg-lg-b30 marg-sm-b30"></div>
<span class="tt-tag-title">Tags:</span><ul class="tt-tags"><li><a href="https://saportareport.com/tag/collins/" rel="tag">Collins</a></li><li><a href="https://saportareport.com/tag/daca/" rel="tag">DACA</a></li><li><a href="https://saportareport.com/tag/dreamers/" rel="tag">dreamers</a></li><li><a href="https://saportareport.com/tag/immigration/" rel="tag">Immigration</a></li><li><a href="https://saportareport.com/tag/loeffler/" rel="tag">Loeffler</a></li><li><a href="https://saportareport.com/tag/supreme-court/" rel="tag">Supreme Court</a></li><li><a href="https://saportareport.com/tag/trump/" rel="tag">Trump</a></li></ul>
<div class="empty-space marg-lg-b50 marg-sm-b30"></div>
 <div class="tt-devider"></div>
<div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div>
<div class="tt-author clearfix">
<a class="tt-author-img" href="https://saportareport.com/author/david/">
<img src="https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2019/12/David-Pendered.jpg" width="60" height="90" alt="David Pendered" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" /> </a>
<div class="tt-author-info">
<a class="tt-author-title" href="https://saportareport.com/author/david/">David Pendered</a>
<div class="simple-text font-poppins">
<p>David Pendered, Managing Editor, is an Atlanta journalist with more than 30 years experience reporting on the region’s urban affairs, from Atlanta City Hall to the state Capitol. Since 2008, he has written for print and digital publications, and advised on media and governmental affairs. Previously, he spent more than 26 years with The Atlanta Journal-Constitution and won awards for his coverage of schools and urban development. David graduated from North Carolina State University and was a Western Knight Center Fellow.</p>
</div>
<ul class="tt-author-social">
1
</ul>
</div>
</div>
<div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>

<div class="row">
<div class="col-sm-6">
<div class="tt-blog-nav left">
<div class="tt-blog-nav-label">Previous Article</div>
<a class="tt-blog-nav-title" href="https://saportareport.com/police-dont-need-to-join-hands-with-protesters-they-need-to-snitch-on-bad-apples/" rel="prev">Police don&#8217;t need to join hands with protesters; they need to snitch on &#8220;bad apples&#8221;</a>
</div>
<div class="empty-space marg-xs-b20"></div>
</div>
</div>
<div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
<div class="tt-devider"></div>
<div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>

<section class="coment-item">



<div class="tt-comment-form tt-comment-form clearfix">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/daca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court/#respond" style="display:none;">Cancel Comment</a></small></h3><form action="https://saportareport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="simple-text size-5 font-poppins color-3"><p>Your email address will not be published. Required fields are marked *</p>
<textarea name="comment" id="text" aria-required='true' class="c-area type-2 form-white placeholder" rows="10" placeholder="Your Comment"></textarea>
<div class="row"><div class="col-sm-6">

<input type="text" name="author" id="name" aria-required='true' class="c-input placeholder" placeholder="Name" maxlength="100">
<input type="email" name="email" id="email" placeholder="Email" class="c-input placeholder" maxlength="100">
<input type="text" name="url" id="website" placeholder="Website" class="c-input placeholder" maxlength="100"></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p></div>
<p class="form-submit"><input name="submit" type="submit" id="comment_submit" class="" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='104047' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1fcd195afe" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="182" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>

</section>

</div>
</div>
<div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div>
</div>
<div class="tt-footer">
<div class="container">
<div class="row">
<div class="col-md-12 col-sm-12 col-1">
<div id="custom_html-3" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="FooterLeader"><h2 style="font-size: 26px; font-weight: bold; padding-bottom: 10px; text-align: center;">
Corporate Sponsors</h2></div>
<br /></div></div><div id="lshowcase_widget-2" class="widget tt-footer-list footer_widget lshowcase_widget"><div class="lshowcase-clear-both">&nbsp;</div><div class="lshowcase-logos "><div class='lshowcase-flex'><div data-entry-id='94324' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94324" class="lshowcase-boxInner"><a href='https://www.wilmingtontrust.com/wtcom/' target='_blank'><img data-no-lazy='1' data-original-title='The WIlmington Trust' data-entry-id='94324' src='https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2019/10/wilmington-trust-1.jpeg' width='180' height="180" alt='' title='The WIlmington Trust' class='lshowcase-thumb' /></a></div></div></div><div data-entry-id='94339' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94339" class="lshowcase-boxInner"><a href='https://www.ups.com/us/en/global.page' target='_blank'><img data-no-lazy='1' data-original-title='UPS' data-entry-id='94339' src='https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2019/10/ups-logo-168x200.jpeg' width='168' height="200" alt='' title='UPS' class='lshowcase-thumb' /></a></div></div></div><div data-entry-id='94340' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94340" class="lshowcase-boxInner"><a href='https://corporate.homedepot.com/' target='_blank'><img data-no-lazy='1' data-original-title='The Home Depot' data-entry-id='94340' src='https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2019/10/THD_PMS_5prcnt_Rule-1-300x300-200x200.png' width='200' height="200" alt='' title='The Home Depot' class='lshowcase-thumb' /></a></div></div></div><div data-entry-id='94341' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94341" class="lshowcase-boxInner"><img data-no-lazy='1' data-original-title='SunTrust' data-entry-id='94341' src='https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2019/10/SunTrust-Preferred-12-Ray-Logo-RGB-Color-JPEG-300x185-200x123.jpg' width='200' height="123" alt='' title='SunTrust' class='lshowcase-thumb' /></div></div></div><div data-entry-id='94342' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94342" class="lshowcase-boxInner"><a href='http://www.pacapts.com' target='_blank'><img data-no-lazy='1' data-original-title='Preferred Apartment Communities' data-entry-id='94342' src='https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2019/10/PAC-Abbreviated-Logo-300x227-200x151.png' width='200' height="151" alt='' title='Preferred Apartment Communities' class='lshowcase-thumb' /></a></div></div></div><div data-entry-id='94343' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94343" class="lshowcase-boxInner"><a href='https://www.mbusa.com/en/home' target='_blank'><img data-no-lazy='1' data-original-title='Mercedez Benz' data-entry-id='94343' src='https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2019/10/MB-star_M_n_3Coffice-1-300x300-200x200.png' width='200' height="200" alt='' title='Mercedez Benz' class='lshowcase-thumb' /></a></div></div></div><div data-entry-id='94344' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94344" class="lshowcase-boxInner"><a href='https://www.rollins.com/' target='_blank'><img data-no-lazy='1' data-original-title='Orkin' data-entry-id='94344' src='https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2019/10/image-300x152-200x101.png' width='200' height="101" alt='' title='Orkin' class='lshowcase-thumb' /></a></div></div></div><div data-entry-id='94345' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94345" class="lshowcase-boxInner"><img data-no-lazy='1' data-original-title='Georgia Power' data-entry-id='94345' src='https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2019/10/GA_power_h_cmyk_logo-300x60-200x40.jpg' width='200' height="40" alt='' title='Georgia Power' class='lshowcase-thumb' /></div></div></div><div data-entry-id='94346' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94346" class="lshowcase-boxInner"><a href='http://www.coca-colacompany.com/' target='_blank'><img data-no-lazy='1' data-original-title='The Coca Cola Company' data-entry-id='94346' src='https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2019/10/Coca-Cola-USA-logo-1-300x94-200x63.jpg' width='200' height="63" alt='' title='The Coca Cola Company' class='lshowcase-thumb' /></a></div></div></div><div data-entry-id='94347' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94347" class="lshowcase-boxInner"><a href='http://www.chick-fil-a.com' target='_blank'><img data-no-lazy='1' data-original-title='Chick-Fil-A' data-entry-id='94347' src='https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2019/10/CFA_ScriptLogo_Red_RGB-1-300x143-200x95.png' width='200' height="95" alt='' title='Chick-Fil-A' class='lshowcase-thumb' /></a></div></div></div><div data-entry-id='94348' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94348" class="lshowcase-boxInner"><img data-no-lazy='1' data-original-title='AT&#038;T' data-entry-id='94348' src='https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2019/10/att_hz_lkp_rgb_pos-1-300x174-200x116.jpg' width='200' height="116" alt='' title='AT&#038;T' class='lshowcase-thumb' /></div></div></div><div data-entry-id='94350' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94350" class="lshowcase-boxInner"><a href='https://blankfoundation.org/' target='_blank'><img data-no-lazy='1' data-original-title='The Arthur M. Blank Family Foundation' data-entry-id='94350' src='https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2019/10/ABFF-300x76-200x51.jpg' width='200' height="51" alt='' title='The Arthur M. Blank Family Foundation' class='lshowcase-thumb' /></a></div></div></div><div data-entry-id='94351' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94351" class="lshowcase-boxInner"><a href='https://www.53.com/content/fifth-third/en.html' target='_blank'><img data-no-lazy='1' data-original-title='Fifth Third Bank' data-entry-id='94351' src='https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2019/10/53_Stacked-2c-HEX-1-300x123-200x82.png' width='200' height="82" alt='' title='Fifth Third Bank' class='lshowcase-thumb' /></a></div></div></div><div data-entry-id='100583' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="100583" class="lshowcase-boxInner"><img data-no-lazy='1' data-original-title='Lexicon Strategies' data-entry-id='100583' src='https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2020/04/6EB9C538-BBB5-469B-8BF9-7DC99D6A0CBA-250x88.png' width='250' height="88" alt='' title='Lexicon Strategies' class='lshowcase-thumb' /></div></div></div><div data-entry-id='100586' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="100586" class="lshowcase-boxInner"><img data-no-lazy='1' data-original-title='Georgia World Congress Center Authority' data-entry-id='100586' src='https://s3.amazonaws.com/saportakinsta/wp-content/uploads/2020/04/E640FB71-226D-428E-9AE4-6F000E4E1179-250x217.png' width='250' height="217" alt='' title='Georgia World Congress Center Authority' class='lshowcase-thumb' /></div></div></div></div></div><div class="lshowcase-clear-both">&nbsp;</div></div><div id="custom_html-5" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="FooterLeader"><h2 style="font-size: 26px; font-weight: bold; padding-bottom: 10px; text-align: center; padding-top: 20px;">
Thought Leaders</h2></div>
<br />
<ul class="thought-leadership-list" style="width: 100%;">
<li><a href="/thought-leaders/region-matters/">Region Matters</a></li>
<li><a href="/thought-leaders/financial-inclusion/">Financial Inclusion</a></li>
<li><a href="/thought-leaders/global-health/">Global Health</a></li>
<li><a href="/thought-leaders/guardians-of-atlantas-future/">Guardians of Atlanta's Future</a></li>
<li><a href="/thought-leaders/higher-education/">Higher Education</a></li>
<li><a href="/thought-leaders/historic-westside/">Historic Westside</a></li>
<li><a href="/thought-leaders/law-and-public-policy/">Law and Public Policy</a></li>
<li><a href="/thought-leaders/metro-business/">Metro Business</a></li>
<li><a href="/thought-leaders/people-places-parks/">People, Places, Parks</a></li>
<li><a href="/thought-leaders/philanthropy/">Philanthropy</a></li>
<li><a href="/thought-leaders/poverty-and-equity/">Poverty and Equity</a></li>
<li><a href="/thought-leaders/sustainable-communities/">Sustainable Communities</a></li>
<li><a href="/thought-leaders/transit/">Transit</a></li>
<li><a href="/thought-leaders/views-from-peachtree/">Views From Peachtree</a></li>
</ul></div></div><div id="nav_menu-3" class="widget tt-footer-list footer_widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-93809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93809"><a href="https://saportareport.com/old-pages/home-1/">Home</a></li>
<li id="menu-item-95447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95447"><a href="https://saportareport.com/login/">Login</a></li>
<li id="menu-item-93810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93810"><a href="https://saportareport.com/contact/">Contact</a></li>
<li id="menu-item-93813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93813"><a href="https://saportareport.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div><div id="custom_html-4" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery(document).ready(function () {
	jQuery(".tt-mobile-nav").find(".side-menu > li").attr("href", " ");
});
</script></div></div> <div class="empty-space marg-xs-b30"></div>
</div>
<div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
</div>
</div>
<div class="tt-footer-copy">
<div class="container">
Copyright SaportaReport 2019 </div>
</div>
</div>
</div>
</div>
<script type="text/javascript">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</script><link rel='stylesheet' id='lshowcase-main-style-css' href='https://saportareport.com/wp-content/plugins/logos-showcase/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/saportareport.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://saportareport.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.28.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/saportareport.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/daca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://saportareport.com/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.28.1'></script>
<script type='text/javascript' src='https://saportareport.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://saportareport.com/wp-content/plugins/stopbadbots/assets/js/stopbadbots_fingerprint.js'></script>
<script type='text/javascript' src='https://saportareport.com/wp-content/plugins/stopbadbots/assets/js/stopbadbots.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vortex_login_comment = {"text":"You must be logged in to vote."};
/* ]]> */
</script>
<script type='text/javascript' src='https://saportareport.com/wp-content/plugins/rating-system/assets/js/login-comments.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"104047","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://saportareport.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://saportareport.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magplus_ajax = {"ajaxurl":"https:\/\/saportareport.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/saportareport.com\/wp-content\/themes\/magplus","nonce":"019965ef1c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://saportareport.com/wp-content/themes/magplus/js/global.js?ver=5.3'></script>
<script type='text/javascript' src='https://saportareport.com/wp-content/themes/magplus/js/match.height.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://saportareport.com/wp-content/themes/magplus/js/jquery.appear.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://saportareport.com/wp-content/themes/magplus/js/parallax.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://saportareport.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmcc_ajax = {"ajaxurl":"https:\/\/saportareport.com\/wp-admin\/admin-ajax.php","errors":{"thank_you_message":"Reported.","invalid_nonce_message":"It seems you already reported this comment.","invalid_values_message":"Cheating huh?","already_flagged_message":"It seems you already reported this comment.","already_flagged_note":"Comment has been flagged already."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://saportareport.com/wp-content/plugins/crowd-control/js/ajax.js?ver=20150929'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"https:\/\/saportareport.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/saportareport.com\/wp-content\/plugins\/photonic\/","is_old_IE":"0","debug_on":"","fbox_show_title":"1","fbox_title_position":"inside","slide_adjustment":"adapt-height-width","deep_linking":"no-history","social_media":"","slideshow_library":"fancybox3","tile_spacing":"2","tile_min_height":"200","masonry_min_width":"450","mosaic_trigger_width":"200","slideshow_mode":"1","slideshow_interval":"5000","lightbox_loop":"1","gallery_panel_width":"80","cb_transition_effect":"elastic","cb_transition_speed":"350","fb3_transition_effect":"fade","fb3_transition_speed":"366","fb3_fullscreen_button":"","fb3_fullscreen":"","fb3_thumbs_button":"1","fb3_thumbs":"","fb3_zoom":"1","fb3_slideshow":"1","fb3_download":"","fb3_disable_right_click":"","lc_transition_effect":"scrollHorizontal","lc_transition_speed_in":"350","lc_transition_speed_out":"250","lc_disable_shrink":"1","lg_transition_effect":"lg-slide","lg_enable_download":"1","lg_hide_bars_delay":"6000","lg_transition_speed":"10","pphoto_theme":"pp_default","pphoto_animation_speed":"Fast","enable_swipebox_mobile_bars":"1","sb_hide_mobile_close":"","sb_hide_bars_delay":"0","lightbox_for_all":"1","lightbox_for_videos":"","slideshow_autostart":"1","password_failed":"This album is password-protected. Please provide a valid password.","incorrect_password":"Incorrect password.","maximize_panel":"Show","minimize_panel":"Hide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://saportareport.com/wp-content/plugins/photonic/include/scripts/front-end/jq/combo-slider/photonic-fancybox3.min.js?ver=20200608-131621'></script>
<script type='text/javascript' src='https://saportareport.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://saportareport.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://saportareport.com/wp-content/plugins/logos-showcase/js/jquery-ui.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://saportareport.com/wp-content/plugins/logos-showcase/js/tooltip.js?ver=5.4.2'></script>

<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"100%",
				skin:"SaportaReport",
				animate:true,
				volume:.4,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://saportareport.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>

<script type="text/javascript"> var swp_nonce = "21da1fd8c3";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://saportareport.com/daca-what-they-said-the-cabinet-trump-supporters-critics-supreme-court/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://saportareport.com/wp-admin/admin-ajax.php"; var swp_post_id = "104047";var swpClickTracking = false; swpPinIt={"enabled":false};</script></body>
</html>
