<!doctype html>
<html class="no-js" lang="en-US">
  <head>
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->
<meta property="og:description" content="Plus, Cobb and Gwinnett look to women, Democrats for local office.">
<meta property="og:title" content="Reporter's Notebook: A good time for Georgia to address Stone Mountain's Confederate status">
<meta property="article_publisher" content="https://www.facebook.com/saportareport/">
<meta property='og:image' name='image' content='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/06/tourism-stone-mountain-homepage-e1592347909602.jpg'>
<meta property="fb:app_id" content="1666134166991440">
<meta property="og:type" content="article">
<meta property="og:url" content="https://saportareport.com/reporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status/sections/reports/maggie/">
<meta property="og:site_name" content="SaportaReport">
<meta property="article:published_time" content="2020-11-05T17:08:39-05:00">
<meta property="article:modified_time" content="2020-11-05T17:12:21-05:00">
<meta property="og:updated_time" content="2020-11-05T17:12:21-05:00">
<meta name="twitter:title" content="Reporter's Notebook: A good time for Georgia to address Stone Mountain's Confederate status">
<meta name="twitter:description" content="Plus, Cobb and Gwinnett look to women, Democrats for local office.">
<meta name="twitter:image" content="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/06/tourism-stone-mountain-homepage-e1592347909602.jpg">
<meta name="twitter:site" content="@saportareport">
<meta name="twitter:creator" content="@saportareport">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Reporter&#039;s Notebook: A good time for Georgia to address Stone Mountain&#039;s Confederate status - SaportaReport</title>
	<meta name="description" content="Read Reporter&#039;s Notebook: A good time for Georgia to address Stone Mountain&#039;s Confederate status by Maggie Lee for SaportaReport here." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://saportareport.com/reporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status/sections/reports/maggie/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Reporter&#039;s Notebook: A good time for Georgia to address Stone Mountain&#039;s Confederate status - SaportaReport" />
	<meta property="og:description" content="Read Reporter&#039;s Notebook: A good time for Georgia to address Stone Mountain&#039;s Confederate status by Maggie Lee for SaportaReport here." />
	<meta property="og:url" content="https://saportareport.com/reporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status/sections/reports/maggie/" />
	<meta property="og:site_name" content="SaportaReport" />
	<meta property="article:publisher" content="https://www.facebook.com/saportareport" />
	<meta property="article:published_time" content="2020-11-05T22:08:39+00:00" />
	<meta property="article:modified_time" content="2020-11-05T22:12:21+00:00" />
	<meta property="og:image" content="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/06/tourism-stone-mountain-homepage-e1592347909602.jpg" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="433" />
	<meta property="fb:app_id" content="1666134166991440" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SaportaReport" />
	<meta name="twitter:site" content="@SaportaReport" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="SaportaReport &raquo; Feed" href="https://saportareport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SaportaReport &raquo; Comments Feed" href="https://saportareport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SaportaReport &raquo; Reporter&#8217;s Notebook: A good time for Georgia to address Stone Mountain&#8217;s Confederate status Comments Feed" href="https://saportareport.com/reporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status/sections/reports/maggie/feed/" />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-tributes-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/give-tributes/assets/css/give-tributes-public.min.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.10.7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='magplus-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;ver=6.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='magplus-material-icon-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-theme-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/themes/magplus/css/font-awesome.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ytv-playlist-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/themes/magplus/css/ytv.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/themes/magplus/css/bootstrap.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-main-style-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/themes/magplus/css/style.css?ver=6.2' type='text/css' media='all' />
<style id='magplus-main-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newsletter-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/newsletter/style.css?ver=6.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-leads-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/newsletter-leads/css/leads.css?ver=1.1.6' type='text/css' media='all' />
<style id='newsletter-leads-inline-css' type='text/css'>
            #simplemodal-container {
            height:450px;
            width:500px;
            }

            .tnp-modal {
            background-color: #38495c !important;
            font-family: "Lato", sans-serif;
            text-align: center;
            padding: 30px;
            }

            #simplemodal-container input.tnp-submit {
            background-color: #5197d5 !important;
            border: none;
            background-image: none;
            color: #fff;
            cursor: pointer;
            }

            #simplemodal-container input[type="submit"]:hover {
            background-color: #5197d5 !important;
            filter: brightness(110%);
            }

            
</style>
<link rel='stylesheet' id='photonic-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-fancybox3.min.css?ver=20200608-131622' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Fira%20Sans:700,400&#038;subset=latin&#038;display=swap&#038;ver=5.5.3" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira%20Sans:700,400&#038;subset=latin&#038;display=swap&#038;ver=5.5.3" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira%20Sans:700,400&#038;subset=latin&#038;display=swap&#038;ver=5.5.3" /></noscript><link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='smart-sections-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/visucom-smart-sections/assets/css/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='give-tributes-common-js-extra'>
/* <![CDATA[ */
var give_tributes_common_vars = {"give_tribute_characters_left":"Characters left","ajax_url":"https:\/\/saportareport.com\/wp-admin\/admin-ajax.php","give_tribute_receipt_limit_exceed":"Sorry! You cannot add notify people more than 5."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/give-tributes/assets/js/give-tributes-common.min.js?ver=1.5.8' id='give-tributes-common-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.8.1' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/saportareport.com\/wp-admin\/admin-ajax.php","checkout_nonce":"32167d3359","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.8.1","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/saportareport.com\/wp-admin\/admin-ajax.php","ajaxNonce":"aa6ab5b501","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"da42c01be2ba76cfef2efe2ec44ce801","session_nonce_cookie_name":"wp-give_session_reset_nonce_da42c01be2ba76cfef2efe2ec44ce801","session_cookie_name":"wp-give_session_da42c01be2ba76cfef2efe2ec44ce801","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/saportareport.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.8.1' id='give-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/give-tributes/assets/js/give-tributes-public.min.js?ver=1.5.8' id='give-tributes-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.10.7' id='give_recurring_script-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-17075366-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["saportareport.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-17075366-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://saportareport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://saportareport.com/wp-json/wp/v2/posts/1011630" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://saportareport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://saportareport.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://saportareport.com/?p=1011630' />
<link rel="alternate" type="application/json+oembed" href="https://saportareport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://saportareport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.21" /><style>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</style>
				<meta property="fb:pages" content="216221748414950" />
			<meta name="generator" content="Site Kit by Google 1.18.0" />

<!-- This site is optimized with the Schema plugin v1.7.8.3 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/saportareport.com\/reporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status\/sections\/reports\/maggie\/"},"url":"https:\/\/saportareport.com\/reporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status\/sections\/reports\/maggie\/","headline":"Reporter's Notebook: A good time for Georgia to address Stone Mountain's Confederate...","datePublished":"2020-11-05T17:08:39-05:00","dateModified":"2020-11-05T17:12:21-05:00","publisher":{"@type":"Organization","@id":"https:\/\/saportareport.com\/#organization","name":"SaportaReport","logo":{"@type":"ImageObject","url":"https:\/\/saportareport.com\/wp-content\/uploads\/2016\/02\/SAPORTAREPORT_300.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/saportakinsta.s3.amazonaws.com\/wp-content\/uploads\/2020\/06\/tourism-stone-mountain-homepage-e1592347909602.jpg","width":750,"height":433},"articleSection":"Latest Reports","description":"Plus, Cobb and Gwinnett look to women, Democrats for local office.","author":{"@type":"Person","name":"Maggie Lee","url":"https:\/\/saportareport.com\/author\/maggie\/","description":"Maggie Lee is a freelance reporter who's been covering Georgia and metro Atlanta government and politics since 2008.","image":{"@type":"ImageObject","url":"https:\/\/saportakinsta.s3.amazonaws.com\/wp-content\/uploads\/2019\/12\/maggie-lee.jpg","height":96,"width":96}},"video":[{"@type":"VideoObject","name":"Fulton County Board of Commissioners Meeting","description":"","thumbnailUrl":"https:\/\/i.ytimg.com\/vi\/SUjhEy8ITFk\/hqdefault.jpg","uploadDate":"","duration":""},null],"audio":[null,null],"commentCount":"0"}</script>

<script>function gusta_fix_vc_full_width() { var elements=jQuery('[data-vc-full-width="true"], .mk-fullwidth-true');jQuery.each(elements,function(key,item){var el=jQuery(this);el.addClass('vc_hidden');var el_full=el.next('.vc_row-full-width');if(el_full.length||(el_full=el.parent().next('.vc_row-full-width')),el_full.length){var el_margin_left=parseInt(el.css('margin-left'),10),el_margin_right=parseInt(el.css('margin-right'),10),offset=0-el_full.offset().left-el_margin_left,width=jQuery(window).width();if(el.css({position:'relative',left:offset,'box-sizing':'border-box',width:jQuery(window).width()}),!el.data('vcStretchContent')){var padding=-1*offset;0>padding&&(padding=0);var paddingRight=width-padding-el_full.width()+el_margin_left+el_margin_right;0>paddingRight&&(paddingRight=0),el.css({'padding-left':padding+'px','padding-right':paddingRight+'px'})}el.attr('data-vc-full-width-init','true'),el.removeClass('vc_hidden'),jQuery(document).trigger('vc-full-width-row-single',{el:el,offset:offset,marginLeft:el_margin_left,marginRight:el_margin_right,elFull:el_full,width:width})}}),jQuery(document).trigger('vc-full-width-row',elements),jQuery(document).trigger('[data-mk-stretch-content="true"]', elements); jQuery('.owl-carousel').each(function(){ jQuery(this).trigger('refresh.owl.carousel'); }); } jQuery( '#gusta-header-container' ).on('load', function() { gusta_fix_vc_full_width(); });</script><meta name="generator" content="Give v2.8.1" />
    <meta property="og:image" content="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/06/tourism-stone-mountain-homepage-394x218.jpg"/>
    <meta name="twitter:image:src" content="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/06/tourism-stone-mountain-homepage-394x218.jpg">
  			<style type="text/css">
				.pmcc-comments-report-link {
					font: 10px sans-serif;
					display:block;
					float:right;
					clear: left;
					margin-top: 10px;
				}
				.pmcc-comments-report-link a {
					color: #9C3E3E;
					padding: 2px 5px;
					margin: 2px 0 0 5px;
					border: 1px solid #ddd;
				}
				
				.pmcc-comments-report-link strong {
				    color: white;
				    background: #c0392b;
				    padding-top: 2px;
				    border-radius: 7px;
				    display: block;
				    width: 15px;
				    height: 15px;
				    text-align: center;
				    margin-right: 10px;
				}
			</style>
			

<!-- This site is optimized with the Schema plugin v1.7.8.3 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://saportareport.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://saportareport.com/posts/",
                "name": "Posts"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://saportareport.com/reporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status/sections/reports/maggie/",
                "name": "Reporter&#8217;s Notebook: A good time for Georgia to address Stone Mountain&#8217;s Confederate status",
                "image": "https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/06/tourism-stone-mountain-homepage-e1592347909602.jpg"
            }
        }
    ]
}</script>

<link rel="amphtml" href="https://saportareport.com/reporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status/sections/reports/maggie/amp/"><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-MH4R4BG' );
</script>
<!-- End Google Tag Manager -->
		<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(0,0,0)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 450px; }

</style>
<link rel="icon" href="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2015/10/cropped-saportareport_logo_square-32x32.png" sizes="32x32" />
<link rel="icon" href="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2015/10/cropped-saportareport_logo_square-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2015/10/cropped-saportareport_logo_square-180x180.png" />
<meta name="msapplication-TileImage" content="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2015/10/cropped-saportareport_logo_square-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			@media (min-width: 992px)
{ 
	.tt-header .main-nav>ul>li:not(.mega)>ul>li>a { 
		font-size: 12px !important;
	line-height: 16px !important; 
	padding-top: 12px !important;
		padding-bottom: 11px !important; 
		border-bottom: 1px solid #f3f3f3;
	}
	.tt-header .main-nav>ul>li:not(.mega)>ul {
		padding: 0px !important;
	}
}

.fancybox-is-open .fancybox-bg {
	opacity:1 !important;
}



@media (max-width:992px){
		.vc_col-sm-8 .tt-title-block {
		height:80px;
	}
	
}

@media (max-width: 767px){
	h3.tt-title-text {
		font-size:20px !important;

	}
	.vc_col-sm-8 .tt-title-block {
		height:40px;
	}

	
}		</style>
		<style id="magplus_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">.text-logo{font-display:swap;}.tt-heading-title{font-display:swap;}.tt-footer{background:#ffffff;}#loading-text,
      .simple-text h1,
      .c-h1,.simple-text h2,
      .c-h2,.simple-text h3,.c-h3,.simple-text h4,.c-h4,.simple-text h5,.c-h5,.simple-text h6,
      .c-h6,.simple-text.font-poppins,.c-btn.type-1,.c-btn.type-2,.c-btn.type-3,.c-input,
      .tt-mobile-nav > ul > li > a,.tt-mobile-nav > ul > li > ul > li > a,
      .tt-header .main-nav > ul > li:not(.mega) > ul > li > a,.tt-mega-list a,.tt-s-popup-title,
      .tt-title-text,.tt-title-block-2,
      .comment-reply-title,.tt-tab-wrapper.type-1 .tt-nav-tab-item,
      .tt-f-list a,.tt-footer-copy,.tt-pagination a,.tt-blog-user-content,.tt-author-title,.tt-blog-nav-label,
      .tt-blog-nav-title,.tt-comment-label,.tt-search input[type="text"],.tt-share-title,.tt-mblock-label, .page-numbers a,.page-numbers span, .footer_widget.widget_nav_menu li a, .tt-h1-title, .tt-h4-title, .tt-h2-title, .shortcode-4 .tt-title-slider a, .footer_widget .tt-title-block.type-2 .tt-title-text, .footer_widget .tt-newsletter-title.c-h4 small{font-family:"Fira Sans";font-weight:700;font-style:normal;font-display:swap;}.tt-header .main-nav>ul>li>a{font-display:swap;}.tt-header .main-nav > ul > li:not(.mega) > ul > li > a, .tt-mega-list a, .mega.type-2 ul.tt-mega-wrapper li>ul a, .tt-header .main-nav>ul>li:not(.mega)>ul>li>ul>li>a{font-display:swap;}body, .tt-title-ul, .simple-text.title-droid h1,
      .simple-text.title-droid h2,
      .simple-text.title-droid h3,
      .simple-text.title-droid h4,
      .simple-text.title-droid h5,
      .simple-text.title-droid h6,
      .tt-tab-wrapper.tt-blog-tab .tt-nav-tab .tt-nav-tab-item,
      .tt-header .main-nav,
      .tt-header .top-menu a,
      .tt-post-bottom,
      .tt-post-label,
      .tt-s-popup-field input[type="text"],
      .tt-slide-2-title span,input,
      textarea,.tt-post-cat, .tt-slider-custom-marg .c-btn.type-3,.tt-mslide-label,
      select, .tt-post-breaking-news .tt-breaking-title, .sidebar-item.widget_recent_posts_entries .tt-post.dark .tt-post-cat,.shortcode-4 .simple-text, .woocommerce-result-count{font-family:"Fira Sans";font-weight:400;font-style:normal;font-display:swap;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<style id="gusta_inline_css">.container { box-sizing: border-box !important; } .container .gusta-section>.container { padding: 0; margin: 0; } footer { display: none; }</style>
  </head>
  <body class="post-template-default single single-post postid-1011630 single-format-standard wp-embed-responsive give-recurring  full-page header-style3 tt-top-header-enable tt-header-sticky wpb-js-composer js-comp-ver-6.2.0 vc_responsive">

  <div id="wrapper">

      <div id="loader-wrapper">
      <div id="loader"></div>
      <div id="loading-text">LOADING</div>
    </div>
        <div class="tt-mobile-block">
        <div class="tt-mobile-close"></div>
                <nav class="tt-mobile-nav">
          <ul id="side-header-nav" class="side-menu"><li id="menu-item-93815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93815"><a href="https://saportareport.com/latest-news/">Latest News</a></li>
<li id="menu-item-105945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105945"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-93818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93818"><a href="https://saportareport.com/columns/marias-metro/">Maria’s Metro</a></li>
	<li id="menu-item-93819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93819"><a href="https://saportareport.com/columns/david-pendered/">David Pendered</a></li>
	<li id="menu-item-93821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93821"><a href="https://saportareport.com/columns/eleanor-ringel-cater/">Eleanor Ringel Cater</a></li>
	<li id="menu-item-93823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93823"><a href="https://saportareport.com/columns/maggie-lee/">Maggie Lee</a></li>
	<li id="menu-item-93825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93825"><a href="https://saportareport.com/columns/tom-baxter/">Tom Baxter</a></li>
	<li id="menu-item-93829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93829"><a href="https://saportareport.com/columns/guest-columns/">Guest Columns</a></li>
	<li id="menu-item-95829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95829"><a href="https://saportareport.com/columns/sean-keenan/">Sean Keenan</a></li>
	<li id="menu-item-93816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93816"><a href="https://saportareport.com/columns/">View All</a></li>
</ul>
</li>
<li id="menu-item-105948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105948"><a href="#">Thought Leaders</a>
<ul class="sub-menu">
	<li id="menu-item-1005610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1005610"><a href="https://saportareport.com/thought-leaders/commitment-to-community/">Commitment to Community</a></li>
	<li id="menu-item-105459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105459"><a href="https://saportareport.com/thought-leaders/financial_inclusion/">Financial Inclusion</a></li>
	<li id="menu-item-93838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93838"><a href="https://saportareport.com/thought-leaders/global-health/">Global Health</a></li>
	<li id="menu-item-96018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96018"><a href="https://saportareport.com/thought-leaders/guardians-of-atlantas-future/">Guardians of Atlanta’s Future</a></li>
	<li id="menu-item-93839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93839"><a href="https://saportareport.com/thought-leaders/higher-education/">Higher Education</a></li>
	<li id="menu-item-93844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93844"><a href="https://saportareport.com/thought-leaders/historic-westside/">Historic Westside</a></li>
	<li id="menu-item-93845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93845"><a href="https://saportareport.com/thought-leaders/law-and-public-policy/">Law and Public Policy</a></li>
	<li id="menu-item-93850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93850"><a href="https://saportareport.com/thought-leaders/metro-business/">Metro Business</a></li>
	<li id="menu-item-93840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93840"><a href="https://saportareport.com/thought-leaders/people-places-parks/">People, Places, Parks</a></li>
	<li id="menu-item-93848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93848"><a href="https://saportareport.com/thought-leaders/philanthropy/">Philanthropy</a></li>
	<li id="menu-item-93834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93834"><a href="https://saportareport.com/thought-leaders/region-matters/">Region Matters</a></li>
	<li id="menu-item-93836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93836"><a href="https://saportareport.com/thought-leaders/sustainable-communities/">Sustainable Communities</a></li>
	<li id="menu-item-93841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93841"><a href="https://saportareport.com/thought-leaders/transit/">Transit</a></li>
	<li id="menu-item-96020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96020"><a href="https://saportareport.com/thought-leaders/views-from-peachtree/">Views From Peachtree</a></li>
	<li id="menu-item-93830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93830"><a href="https://saportareport.com/thought-leaders/">View All</a></li>
	<li id="menu-item-98011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98011"><a href="https://saportareport.com/thought-leaders/former-thought-leaders/">Former Thought Leaders</a></li>
</ul>
</li>
<li id="menu-item-105957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105957"><a href="#">Media</a>
<ul class="sub-menu">
	<li id="menu-item-93855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93855"><a href="https://saportareport.com/media_/photo-picks/">Photo Picks</a></li>
	<li id="menu-item-93856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93856"><a href="https://saportareport.com/media_/seen-in-atlanta/">Seen in Atlanta</a></li>
	<li id="menu-item-93858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93858"><a href="https://saportareport.com/media_/stories-of-atlanta/">Stories of Atlanta</a></li>
	<li id="menu-item-105278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105278"><a href="https://saportareport.com/category/media/">View All</a></li>
</ul>
</li>
<li id="menu-item-105958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105958"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-93863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93863"><a href="https://saportareport.com/about-us/contributors/">Contributors</a></li>
	<li id="menu-item-93866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93866"><a href="https://saportareport.com/about-us/friends-of-saporta-report/">Friends of Saporta Report</a></li>
	<li id="menu-item-93872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93872"><a href="https://saportareport.com/about-us/saporta-report-team/">Saporta Report Team</a></li>
	<li id="menu-item-93873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93873"><a href="https://saportareport.com/about-us/sponsorship-leadership/">Corporate Sponsorship &#038; Thought Leadership</a></li>
	<li id="menu-item-93861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93861"><a href="https://saportareport.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-95423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95423"><a href="https://saportareport.com/newsletter/">Subscribe</a></li>
<li id="menu-item-1008007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1008007"><a title="support-us" href="https://saportareport.com/about-us/support-us/">Become a Friend</a></li>
</ul>        </nav>
    </div>
    <div class="tt-mobile-overlay"></div>
        <div class="tt-s-popup">
      <div class="tt-s-popup-overlay"></div>
      <div class="tt-s-popup-content">
        <div class="tt-s-popup-layer"></div>
        <div class="tt-s-popup-container">
          <form action="https://saportareport.com/" method="get" class="tt-s-popup-form">
            <div class="tt-s-popup-field">
              <input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
              <div class="tt-s-popup-devider"></div>
              <h3 class="tt-s-popup-title">Type to search</h3>     
            </div>
            <a href="#" class="tt-s-popup-close"></a>
          </form> 
        </div>
      </div>
    </div>
        <div class="tt-video-popup">
      <div class="tt-video-popup-overlay"></div>
      <div class="tt-video-popup-content">
        <div class="tt-video-popup-layer"></div>
        <div class="tt-video-popup-container">
          <div class="tt-video-popup-align">
            <div class="embed-responsive embed-responsive-16by9">
              <iframe class="embed-responsive-item" src="about:blank"></iframe>
            </div>
          </div>
          <div class="tt-video-popup-close"></div>
        </div>
      </div>
    </div> 

    <div class="tt-thumb-popup">
      <div class="tt-thumb-popup-overlay"></div>
      <div class="tt-thumb-popup-content">
        <div class="tt-thumb-popup-layer"></div>
        <div class="tt-thumb-popup-container">
          <div class="tt-thumb-popup-align">
            <img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
          </div>
          <div class="tt-thumb-popup-close"></div>
        </div>
      </div>
    </div>  
  
  <div id="content-wrapper">
  
<!-- HEADER -->
<header class="tt-header tt-header-style-link no-ads color-2 full-page">
    <div class="tt-header-wrapper">
    <div class="top-inner clearfix">
      <div class="container">
        
    <a href="https://saportareport.com/" class="logo tt-logo-1x"><img src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/07/logo.png" alt="SaportaReport" ></a>
            
    <a href="https://saportareport.com/" class="logo tt-logo-2x"><img src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/07/logo.png" alt="SaportaReport" ></a>
                    <div class="cmn-toggle-switch"><span></span></div>
        <div class="cmn-mobile-switch"><span></span></div>
        <a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
      </div>
    </div>
    <div class="toggle-block">
      <div class="toggle-block-container">

        <nav class="main-nav clearfix">
          <ul id="nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93815"><a href="https://saportareport.com/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105945 parent"><a href="#">Columns<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93818"><a href="https://saportareport.com/columns/marias-metro/">Maria’s Metro</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93819"><a href="https://saportareport.com/columns/david-pendered/">David Pendered</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93821"><a href="https://saportareport.com/columns/eleanor-ringel-cater/">Eleanor Ringel Cater</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93823"><a href="https://saportareport.com/columns/maggie-lee/">Maggie Lee</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93825"><a href="https://saportareport.com/columns/tom-baxter/">Tom Baxter</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93829"><a href="https://saportareport.com/columns/guest-columns/">Guest Columns</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95829"><a href="https://saportareport.com/columns/sean-keenan/">Sean Keenan</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93816"><a href="https://saportareport.com/columns/">View All</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105948 parent"><a href="#">Thought Leaders<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1005610"><a href="https://saportareport.com/thought-leaders/commitment-to-community/">Commitment to Community</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105459"><a href="https://saportareport.com/thought-leaders/financial_inclusion/">Financial Inclusion</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93838"><a href="https://saportareport.com/thought-leaders/global-health/">Global Health</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96018"><a href="https://saportareport.com/thought-leaders/guardians-of-atlantas-future/">Guardians of Atlanta’s Future</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93839"><a href="https://saportareport.com/thought-leaders/higher-education/">Higher Education</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93844"><a href="https://saportareport.com/thought-leaders/historic-westside/">Historic Westside</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93845"><a href="https://saportareport.com/thought-leaders/law-and-public-policy/">Law and Public Policy</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93850"><a href="https://saportareport.com/thought-leaders/metro-business/">Metro Business</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93840"><a href="https://saportareport.com/thought-leaders/people-places-parks/">People, Places, Parks</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93848"><a href="https://saportareport.com/thought-leaders/philanthropy/">Philanthropy</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93834"><a href="https://saportareport.com/thought-leaders/region-matters/">Region Matters</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93836"><a href="https://saportareport.com/thought-leaders/sustainable-communities/">Sustainable Communities</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93841"><a href="https://saportareport.com/thought-leaders/transit/">Transit</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96020"><a href="https://saportareport.com/thought-leaders/views-from-peachtree/">Views From Peachtree</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93830"><a href="https://saportareport.com/thought-leaders/">View All</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98011"><a href="https://saportareport.com/thought-leaders/former-thought-leaders/">Former Thought Leaders</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105957 parent"><a href="#">Media<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93855"><a href="https://saportareport.com/media_/photo-picks/">Photo Picks</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93856"><a href="https://saportareport.com/media_/seen-in-atlanta/">Seen in Atlanta</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93858"><a href="https://saportareport.com/media_/stories-of-atlanta/">Stories of Atlanta</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105278"><a href="https://saportareport.com/category/media/">View All</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105958 parent"><a href="#">About<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93863"><a href="https://saportareport.com/about-us/contributors/">Contributors</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93866"><a href="https://saportareport.com/about-us/friends-of-saporta-report/">Friends of Saporta Report</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93872"><a href="https://saportareport.com/about-us/saporta-report-team/">Saporta Report Team</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93873"><a href="https://saportareport.com/about-us/sponsorship-leadership/">Corporate Sponsorship &#038; Thought Leadership</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93861"><a href="https://saportareport.com/about-us/">About Us</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95423"><a href="https://saportareport.com/newsletter/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1008007"><a title="support-us" href="https://saportareport.com/about-us/support-us/">Become a Friend</a></li></ul>        </nav>

                <div class="top-line clearfix">
          <div class="container">
            <div class="top-line-left">
              <div class="top-line-entry">
                <ul class="top-menu">                  
                  <li id="menu-item-93881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93881"><a href="https://saportareport.com/category/columnists/">Respected Voices</a></li>
<li id="menu-item-93892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93892"><a href="https://saportareport.com/category/sections/reports/">Latest Reports</a></li>
<li id="menu-item-93893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93893"><a href="#">Thought Leaders</a></li>
<li id="menu-item-93906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93906"><a href="https://saportareport.com/category/topics/">Topics</a></li>
                </ul>
              </div>
            </div>
            <div class="top-line-right">
              <div class="top-line-entry">
                <ul class="top-social">
                     
                </ul>
              </div>                                
            </div>
          </div>
        </div>
        
      </div>
    </div>
  </div>
</header>
<div class="tt-header-height tt-header-margin"></div>  

<div class="container">
    <div class="empty-space marg-lg-b60 marg-sm-b40 marg-xs-b30"></div>
  
    <div class="row">
  	<div class="col-md-8 col-md-offset-2">

                <article class="post-1011630 post type-post status-publish format-standard has-post-thumbnail hentry category-reports tag-confederate tag-covid-19 tag-election tag-future-foundation tag-kennesaw-state-university tag-stone-mountain tag-voting">
        <!-- TT-BLOG-CATEGORY -->
        <div class="tt-blog-category post-single text-center">
                          <a class="c-btn type-3 color-3" href="https://saportareport.com/category/sections/reports/">Latest Reports</a>
                     </div>


        <div class="empty-space marg-lg-b10"></div>
        <h1 class="c-h1 text-center">Reporter&#8217;s Notebook: A good time for Georgia to address Stone Mountain&#8217;s Confederate status</h1>
        <div class="empty-space marg-lg-b5"></div>

        <!-- TT-BLOG-USER -->
        <div class="text-center">
          <div class="tt-blog-user clearfix">

            <a class="tt-blog-user-img" href="https://saportareport.com/author/maggie/">
              <img src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/12/maggie-lee-80x80.jpg" width="40" height="40" alt="Maggie Lee" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 alignnone photo" />            </a>
            <div class="tt-blog-user-content">
              <span class="tt-post-author-single"><a href="https://saportareport.com/author/maggie/">Maggie Lee</a></span>
              <span class="tt-post-date-single">November 5, 2020 5:08 pm</span>
            </div>
          </div>                            
        </div>

        <div class="empty-space marg-lg-b10"></div>

        
        <!-- TT-DEVIDER -->
        <div class="tt-devider"></div>
        <div class="empty-space marg-lg-b20"></div>

                    <a class="tt-thumb" href="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/06/tourism-stone-mountain-homepage-e1592347909602.jpg">
        <img class="img-responsive" src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/06/tourism-stone-mountain-homepage-820x394.jpg" alt="Stone Mountain. Credit: Kelly Jordan">
		  Stone Mountain. Credit: Kelly Jordan        <span class="tt-thumb-icon">
          <i class="fa fa-arrows-alt" aria-hidden="true"></i>
        </span>
      </a>
          
        
        <div class="empty-space marg-lg-b40 marg-sm-b30"></div>

        <div class="simple-text size-4 tt-content title-droid margin-big">
          <div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-80 scale-full_width" data-min-width="1100" data-float-color="#31496D" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="1011630" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Reporter%27s+Notebook%3A+A+good+time+for+Georgia+to+address+Stone+Mountain%27s+Confederate+status&url=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F&via=saportareport" data-link="https://twitter.com/intent/tweet?text=Reporter%27s+Notebook%3A+A+good+time+for+Georgia+to+address+Stone+Mountain%27s+Confederate+status&url=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F&via=saportareport"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						e.setAttribute('type','text/javascript');
						e.setAttribute('charset','UTF-8');
						e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						document.body.appendChild(e);
					" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pocket" data-network="pocket"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://getpocket.com/save?url=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F" data-link="https://getpocket.com/save?url=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pocket_icon"></i><span class="swp_share">Pocket</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_buffer" data-network="buffer"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://bufferapp.com/add?url=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F&text=Reporter%27s+Notebook%3A+A+good+time+for+Georgia+to+address+Stone+Mountain%27s+Confederate+status" data-link="https://bufferapp.com/add?url=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F&text=Reporter%27s+Notebook%3A+A+good+time+for+Georgia+to+address+Stone+Mountain%27s+Confederate+status"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_buffer_icon"></i><span class="swp_share">Buffer</span></span></span><span class="swp_count">5</span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Reporter%27s%20Notebook%3A%20A%20good%20time%20for%20Georgia%20to%20address%20Stone%20Mountain%27s%20Confederate%20status&body=Plus%2C%20Cobb%20and%20Gwinnett%20look%20to%20women%2C%20Democrats%20for%20local%20office.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">5 <span class="swp_label">Shares</span></span></div></div><p>It was this week, in 1972, that Georgia elected its first Black congressman of the 20th Century, Atlanta&#8217;s Andrew Young.</p>
<p>And this week in 2002, Georgia elected its first Republican governor since Reconstruction, Sonny Perdue. He&#8217;d been a Republican for about four years.</p>
<p>But back in the 20th century, most Georgia politicians were Democrats, even the conservatives.</p>
<p>In the meantime, on to other news in metro Atlanta:</p>
<h3>Stone Mountain&#8217;s Confederate status is a problem, says history center leader</h3>
<p>The issue of Stone Mountain as an official Confederate Memorial is &#8220;coming like a freight train,&#8221; Sheffield Hale told members of the Rotary Club of Atlanta on Nov. 2.</p>
<div id="attachment_1011668" style="width: 360px" class="wp-caption alignright"><a href="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/11/Sheffield-Hale-scaled.jpg"><img aria-describedby="caption-attachment-1011668" loading="lazy" class="wp-image-1011668" src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/11/Sheffield-Hale-300x159.jpg" alt="Sheffield Hale speaking to the Rotary Club of Atlanta via Zoom Nov. 2. " width="350" height="185" srcset="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/11/Sheffield-Hale-300x159.jpg 300w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/11/Sheffield-Hale-1030x545.jpg 1030w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/11/Sheffield-Hale-768x407.jpg 768w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/11/Sheffield-Hale-1536x813.jpg 1536w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/11/Sheffield-Hale-2048x1084.jpg 2048w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/11/Sheffield-Hale-183x96.jpg 183w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/11/Sheffield-Hale-250x132.jpg 250w" sizes="(max-width: 350px) 100vw, 350px" /></a><p id="caption-attachment-1011668" class="wp-caption-text">Sheffield Hale speaking to the Rotary Club of Atlanta via Zoom Nov. 2.</p></div>
<p>Hale is president and CEO of the Atlanta History Center, and he urged the business and civic community to face the issue head as they did when the state’s flag was changed to remove the Confederate Battle symbol.</p>
<p>&#8220;We now need to have the same collective will to address the issue of Stone Mountain,&#8221; said Hale, who added the carving of Confederate leaders was resumed in the 1950s in reaction to the Supreme Court’s ruling on Brown versus Board of Education, which ruled that the racial segregation of children in public schools was unconstitutional.</p>
<p>The state purchased Stone Mountain Park in 1958.</p>
<p>&#8220;It is not an ancient monument,&#8221; Hale said. &#8220;The carving was not completed until 1973.&#8221;</p>
<p>Hale, however, stopped short of calling for the removal of the carving, but he did not rule it out.</p>
<p>&#8220;I don’t like to take anything off the table,&#8221; he said. &#8220;It&#8217;s been blown up before, but I wouldn’t lead with that.&#8221;</p>
<p>&#8220;It&#8217;s not about the carving; it&#8217;s about the law that designates this as Confederate Memorial,&#8221; Hale said. &#8220;First, change the law and make it into a state park. It is not being used as a Confederate Memorial. It&#8217;s one of the most diverse places in Georgia. It&#8217;s like the United Nations over there.&#8221;</p>
<p>Hale said the time to remove its designation as a Confederate Memorial is now given that the park&#8217;s vendor – Silver Dollar City – is pulling out in the next couple of years.</p>
<p>&#8220;It&#8217;s a really good time because the state will have to take it over,&#8221; Hale said. &#8220;The state needs to recognize it&#8217;s a problem.&#8221;</p>
<p>Hale urged Georgia to get ahead of the issue, which he believes could become a reason for an economic boycott of Stone Mountain and Georgia because of its Confederate designation.</p>
<p>&#8220;It needs to be a Georgia discussion, not an Atlanta discussion, not a Stone Mountain discussion,&#8221; Hale said. &#8220;It&#8217;s going to be an economic threat to this state.&#8221;</p>
<p>-By Maria Saporta</p>
<h3>Cobb and Gwinnett look to women, Democrats for local office</h3>
<p>At least one thing the pundits said was correct: vote-counting would take a while.</p>
<p>But scrolling down metro Atlanta ballots, some things are looking clear.</p>
<p>Cobb County is probably going to have an all-female county commission. It depends on Jerica Richardson&#8217;s holding onto a 50.6% vote share for the east Cobb District 2 commission seat.</p>
<p>But the old stomping grounds of Newt Gingrich are a-changin. Cobb clearly rejected Republicans for county office. Instead, Cobb chose Democrats Lisa Cupid for commission chair, Craig Owens for sheriff and Flynn D. Broady in a special election for the circuit&#8217;s district attorney.</p>
<p>Ditto for Gwinnett. Voters there chose Democrats for the same three county offices.</p>
<p>But Gwinnett is looking skeptical of a plan for a penny sales tax to fund bus and MARTA rail service to the county.  &#8220;Yes&#8221; and &#8220;no&#8221; are running too close to call.</p>
<p>-By Maggie Lee</p>
<h3>Fingers on the pulse of COVID-19</h3>
<p>Georgia&#8217;s average number of new COVID-19 cases has been creeping upward since October, <a href="https://dph.georgia.gov/covid-19-daily-status-report">as counted by the Georgia Department of Public Health</a>.</p>
<p>The trend is the same in Fulton County, according to a regular update given this by county public health officials and consultants.</p>
<p>There are still hospital beds available in Fulton, but it&#8217;s getting a little tight as seasonal flu and other patients check in, as well as COVID-19 patients.</p>
<p>The county has had about 3,000 or staffed hospital beds every day for about the last two weeks. It&#8217;s considered a &#8220;low warning&#8221; level when less than 15% of those beds are available; and <a href="https://www.youtube.com/watch?v=SUjhEy8ITFk">Fulton has nudged that mark</a> more days than not since Oct. 19.</p>
<p>Fulton&#8217;s share of COVID-19 cases is disproportionately low within the state of Georgia. The county has about 10% of the state&#8217;s population, but about 8.8% of its COVID-19 cases and about 7.8% of deaths.</p>
<p>-By Maggie Lee</p>
<div id="attachment_1011667" style="width: 210px" class="wp-caption alignleft"><a href="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/11/James-Tyson.jpeg"><img aria-describedby="caption-attachment-1011667" loading="lazy" class="wp-image-1011667" src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/11/James-Tyson-300x300.jpeg" alt="James Tyson" width="200" height="200" srcset="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/11/James-Tyson-300x300.jpeg 300w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/11/James-Tyson-80x80.jpeg 80w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/11/James-Tyson-250x250.jpeg 250w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/11/James-Tyson.jpeg 451w" sizes="(max-width: 200px) 100vw, 200px" /></a><p id="caption-attachment-1011667" class="wp-caption-text">James Tyson</p></div>
<h3>New interim CEO for Future Foundation</h3>
<p>The Atlanta-based <a href="https://future-foundation.com/">Future Foundation</a>, which works to level the playing field for youth in metro Atlanta by providing  educational, health, and life skills programs, is getting a new interim CEO.</p>
<p>Fundraising executive James Tyson is taking the office. The organization serves about 1,200 youth across metro Atlanta.</p>
<p>-By Maggie Lee</p>
<h3>Shore scholarship for KSU entrepreneurs</h3>
<p>Doug and Robin Shore have committed $50,000 to establish the Doug Shore Endowed Scholarship, to be awarded to <a href="https://honors.kennesaw.edu/">KSU Journey Honors College</a> students who are majoring or minoring in entrepreneurship.</p>
<p>Doug Shore was co-founder of Shore-Varrone, Inc., a business-to-business media company.</p>
<p>Shore family member names are already on several other KSU gifts, including scholarships for aerospace engineering and study abroad.</p>
<p>-By Maggie Lee</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-80 scale-full_width" data-min-width="1100" data-float-color="#31496D" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="1011630" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Reporter%27s+Notebook%3A+A+good+time+for+Georgia+to+address+Stone+Mountain%27s+Confederate+status&url=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F&via=saportareport" data-link="https://twitter.com/intent/tweet?text=Reporter%27s+Notebook%3A+A+good+time+for+Georgia+to+address+Stone+Mountain%27s+Confederate+status&url=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F&via=saportareport"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						e.setAttribute('type','text/javascript');
						e.setAttribute('charset','UTF-8');
						e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						document.body.appendChild(e);
					" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pocket" data-network="pocket"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://getpocket.com/save?url=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F" data-link="https://getpocket.com/save?url=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pocket_icon"></i><span class="swp_share">Pocket</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_buffer" data-network="buffer"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://bufferapp.com/add?url=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F&text=Reporter%27s+Notebook%3A+A+good+time+for+Georgia+to+address+Stone+Mountain%27s+Confederate+status" data-link="https://bufferapp.com/add?url=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F&text=Reporter%27s+Notebook%3A+A+good+time+for+Georgia+to+address+Stone+Mountain%27s+Confederate+status"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_buffer_icon"></i><span class="swp_share">Buffer</span></span></span><span class="swp_count">5</span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Reporter%27s%20Notebook%3A%20A%20good%20time%20for%20Georgia%20to%20address%20Stone%20Mountain%27s%20Confederate%20status&body=Plus%2C%20Cobb%20and%20Gwinnett%20look%20to%20women%2C%20Democrats%20for%20local%20office.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fsaportareport.com%2Freporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status%2Fsections%2Freports%2Fmaggie%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">5 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>        </div>
                
      </article>
            <div class="empty-space marg-lg-b30 marg-sm-b30"></div>
      <span class="tt-tag-title">Tags:</span><ul class="tt-tags"><li><a href="https://saportareport.com/tag/confederate/" rel="tag">Confederate</a></li><li><a href="https://saportareport.com/tag/covid-19/" rel="tag">covid-19</a></li><li><a href="https://saportareport.com/tag/election/" rel="tag">election</a></li><li><a href="https://saportareport.com/tag/future-foundation/" rel="tag">Future Foundation</a></li><li><a href="https://saportareport.com/tag/kennesaw-state-university/" rel="tag">Kennesaw State University</a></li><li><a href="https://saportareport.com/tag/stone-mountain/" rel="tag">Stone Mountain</a></li><li><a href="https://saportareport.com/tag/voting/" rel="tag">voting</a></li></ul>      
    
    <div class="empty-space marg-lg-b50 marg-sm-b30"></div>

    
          <div class="tt-devider"></div>
      <div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div>     
      <div class="tt-author clearfix">
        <a class="tt-author-img" href="https://saportareport.com/author/maggie/">
          <img src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/12/maggie-lee.jpg" width="60" height="90" alt="Maggie Lee" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" />        </a>
        <div class="tt-author-info">
          <a class="tt-author-title" href="https://saportareport.com/author/maggie/">Maggie Lee</a>
          <div class="simple-text font-poppins">
            <p>Maggie Lee is a freelance reporter who's been covering Georgia and metro Atlanta government and politics since 2008.</p>
          </div>
          <ul class="tt-author-social">
             1
          </ul>
        </div>
      </div>
      <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
    

    
    <!-- TT-NAV -->
    <div class="row">

            <div class="col-sm-6">
        <div class="tt-blog-nav left">
          <div class="tt-blog-nav-label">Previous Article</div>
          <a class="tt-blog-nav-title" href="https://saportareport.com/georgias-congressional-delegation-triangles-in-a-sea-change-of-race-philosophy/sections/reports/david/" rel="prev">Georgia’s congressional delegation: Triangles in a sea change of race, philosophy</a> 
        </div>
        <div class="empty-space marg-xs-b20"></div>
      </div>
      
            <div class="col-sm-6">
        <div class="tt-blog-nav right">
          <div class="tt-blog-nav-label">Next Article</div>
          <a class="tt-blog-nav-title" href="https://saportareport.com/affordable-housing-was-already-in-jeopardy-at-westside-site-before-microsofts-purchase/columnists/sean-keenan/seankeenan/" rel="next">Affordable housing was already in jeopardy at Westside site before Microsoft&#8217;s purchase</a>                                    
        </div>
      </div>
          </div>

    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
  

    
                <div class="tt-title-block">
              <h3 class="tt-title-text">You Might also Like</h3>
            </div>
            <div class="empty-space marg-lg-b25"></div>
            <div class="row">

            
              <div class="col-xs-6 col-sm-4 col-lg-3 post-104089 post type-post status-publish format-standard has-post-thumbnail hentry category-reports tag-confederate tag-decatur tag-dekalb tag-monument">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://saportareport.com/decaturs-unwanted-confederate-monument-is-gone/sections/reports/maggie/">
      <img width="183" height="96" src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/06/Decatur-Confederate-Obelisk-removal-4-183x96.jpg" class="img-responsive wp-post-image" alt="A machine lifts away a big monumental obelisk" loading="lazy" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://saportareport.com/decaturs-unwanted-confederate-monument-is-gone/sections/reports/maggie/"><small>Decatur&#8217;s unwanted Confederate monument is gone</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://saportareport.com/author/maggie/">Maggie Lee</a></span>
                    <span class="tt-post-date">June 19, 2020 2:50 pm</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
              <div class="col-xs-6 col-sm-4 col-lg-3 post-103948 post type-post status-publish format-standard has-post-thumbnail hentry category-reports tag-confederate tag-covid-19 tag-economic-development tag-george-floyd tag-heritage tag-tourism">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://saportareport.com/as-georgians-debate-states-heritage-executive-hired-to-market-tourist-destinations/sections/reports/david/">
      <img width="183" height="96" src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/06/Stone-Mountain-carving-183x96.jpeg" class="img-responsive wp-post-image" alt="Stone Mountain, carving" loading="lazy" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://saportareport.com/as-georgians-debate-states-heritage-executive-hired-to-market-tourist-destinations/sections/reports/david/"><small>As Georgians debate state’s heritage, executive hired to market tourist destinations</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://saportareport.com/author/david/">David Pendered</a></span>
                    <span class="tt-post-date">June 16, 2020 7:07 pm</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
              <div class="col-xs-6 col-sm-4 col-lg-3 post-85965 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-maggie-lee category-main-slider tag-alan-powell tag-confederate tag-decatur tag-dekalb tag-monument tag-politics tag-state-legislature">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://saportareport.com/decaturs-unwanted-confederate-monument-isnt-going-anywhere-soon/columnists/maggie-lee/maggie/">
      <img width="72" height="96" src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/04/Decatur-Confederate-monument_9473.jpg" class="img-responsive wp-post-image" alt="Decatur&#039;s Confederate monument, which neither the city nor DeKalb County wants. But state law protects it from easy removal. Credit: Kelly Jordan." loading="lazy" srcset="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/04/Decatur-Confederate-monument_9473.jpg 900w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/04/Decatur-Confederate-monument_9473-225x300.jpg 225w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/04/Decatur-Confederate-monument_9473-768x1024.jpg 768w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/04/Decatur-Confederate-monument_9473-773x1030.jpg 773w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/04/Decatur-Confederate-monument_9473-529x705.jpg 529w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/04/Decatur-Confederate-monument_9473-450x600.jpg 450w" sizes="(max-width: 72px) 100vw, 72px" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://saportareport.com/decaturs-unwanted-confederate-monument-isnt-going-anywhere-soon/columnists/maggie-lee/maggie/"><small>Decatur’s unwanted Confederate monument isn’t going anywhere soon</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://saportareport.com/author/maggie/">Maggie Lee</a></span>
                    <span class="tt-post-date">April 1, 2019 2:42 pm</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
              <div class="col-xs-6 col-sm-4 col-lg-3 post-83587 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-main-slider tag-atlanta tag-confederate tag-georgia tag-legislature tag-memorials tag-politics">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://saportareport.com/different-visions-for-georgias-confederate-monuments-aired-in-state-senate-committee/sections/reports/maggie/">
      <img width="72" height="96" src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/02/Decatur-Confederate-marker.jpg" class="img-responsive wp-post-image" alt="The Confederate marker in downtown Decatur that no one wants, but that the county can&#039;t remove. Credit: Kelly Jordan" loading="lazy" srcset="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/02/Decatur-Confederate-marker.jpg 513w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/02/Decatur-Confederate-marker-225x300.jpg 225w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/02/Decatur-Confederate-marker-450x600.jpg 450w" sizes="(max-width: 72px) 100vw, 72px" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://saportareport.com/different-visions-for-georgias-confederate-monuments-aired-in-state-senate-committee/sections/reports/maggie/"><small>Different visions for Georgia&#8217;s Confederate monuments aired in state Senate committee</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://saportareport.com/author/maggie/">Maggie Lee</a></span>
                    <span class="tt-post-date">February 14, 2019 7:39 pm</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
            </div>
            <div class="empty-space marg-lg-b40 marg-sm-b30"></div>
            

    <div class="tt-devider"></div>
    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>

    
<!-- Comments -->
<section class="coment-item">
  <!--<section class="post-comment" id="comments">-->
    
  <!--</section>-->

  <!-- Add Comment -->
  <div class="tt-comment-form tt-comment-form clearfix">

    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status/sections/reports/maggie/#respond" style="display:none;">Cancel Comment</a></small></h3><form action="https://saportareport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="simple-text size-5 font-poppins color-3"><p>Your email address will not be published. Required fields are marked *</p>
          <textarea name="comment" id="text"  aria-required='true' class="c-area type-2 form-white placeholder" rows="10" placeholder="Your Comment"></textarea>
          
                <div class="row"><div class="col-sm-6">
                  <!-- Name -->
                  <input type="text" name="author" id="name"  aria-required='true' class="c-input placeholder" placeholder="Name" maxlength="100">

                <input type="email" name="email" id="email" placeholder="Email" class="c-input placeholder" maxlength="100">

              <input type="text" name="url" id="website" placeholder="Website" class="c-input placeholder" maxlength="100"></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p></div>
<p class="form-submit"><input name="submit" type="submit" id="comment_submit" class="" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1011630' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="553042d448" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>  

  </div>
  <!-- End Add Comment -->
</section>
<!--end of comments-->

  	</div>
</div>
  
  <div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div>   
             
</div>


                <div class="tt-shortcode-1">


              <div class="tt-title-block">
                <h3 class="tt-title-text">Related Stories</h3>
                <span class="tt-shortcode-1-close"></span>
              </div>

              <div class="container">
                <div class="row">

                                  <div class="col-md-3 col-sm-6 post-104089 post type-post status-publish format-standard has-post-thumbnail hentry category-reports tag-confederate tag-decatur tag-dekalb tag-monument">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://saportareport.com/decaturs-unwanted-confederate-monument-is-gone/sections/reports/maggie/">
      <img width="80" height="80" src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/06/Decatur-Confederate-Obelisk-removal-4-80x80.jpg" class="img-responsive wp-post-image" alt="A machine lifts away a big monumental obelisk" loading="lazy" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://saportareport.com/decaturs-unwanted-confederate-monument-is-gone/sections/reports/maggie/">Decatur&#8217;s unwanted Confederate monument is gone </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-103948 post type-post status-publish format-standard has-post-thumbnail hentry category-reports tag-confederate tag-covid-19 tag-economic-development tag-george-floyd tag-heritage tag-tourism">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://saportareport.com/as-georgians-debate-states-heritage-executive-hired-to-market-tourist-destinations/sections/reports/david/">
      <img width="80" height="80" src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/06/Stone-Mountain-carving-80x80.jpeg" class="img-responsive wp-post-image" alt="Stone Mountain, carving" loading="lazy" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://saportareport.com/as-georgians-debate-states-heritage-executive-hired-to-market-tourist-destinations/sections/reports/david/">As Georgians debate state’s heritage, executive hired to market tourist destinations </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-85965 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-maggie-lee category-main-slider tag-alan-powell tag-confederate tag-decatur tag-dekalb tag-monument tag-politics tag-state-legislature">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://saportareport.com/decaturs-unwanted-confederate-monument-isnt-going-anywhere-soon/columnists/maggie-lee/maggie/">
      <img width="60" height="80" src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/04/Decatur-Confederate-monument_9473.jpg" class="img-responsive wp-post-image" alt="Decatur&#039;s Confederate monument, which neither the city nor DeKalb County wants. But state law protects it from easy removal. Credit: Kelly Jordan." loading="lazy" srcset="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/04/Decatur-Confederate-monument_9473.jpg 900w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/04/Decatur-Confederate-monument_9473-225x300.jpg 225w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/04/Decatur-Confederate-monument_9473-768x1024.jpg 768w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/04/Decatur-Confederate-monument_9473-773x1030.jpg 773w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/04/Decatur-Confederate-monument_9473-529x705.jpg 529w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/04/Decatur-Confederate-monument_9473-450x600.jpg 450w" sizes="(max-width: 60px) 100vw, 60px" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://saportareport.com/decaturs-unwanted-confederate-monument-isnt-going-anywhere-soon/columnists/maggie-lee/maggie/">Decatur’s unwanted Confederate monument isn’t going anywhere soon </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-83587 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-main-slider tag-atlanta tag-confederate tag-georgia tag-legislature tag-memorials tag-politics">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://saportareport.com/different-visions-for-georgias-confederate-monuments-aired-in-state-senate-committee/sections/reports/maggie/">
      <img width="60" height="80" src="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/02/Decatur-Confederate-marker.jpg" class="img-responsive wp-post-image" alt="The Confederate marker in downtown Decatur that no one wants, but that the county can&#039;t remove. Credit: Kelly Jordan" loading="lazy" srcset="https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/02/Decatur-Confederate-marker.jpg 513w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/02/Decatur-Confederate-marker-225x300.jpg 225w, https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/02/Decatur-Confederate-marker-450x600.jpg 450w" sizes="(max-width: 60px) 100vw, 60px" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://saportareport.com/different-visions-for-georgias-confederate-monuments-aired-in-state-senate-committee/sections/reports/maggie/">Different visions for Georgia&#8217;s Confederate monuments aired in state Senate committee </a>
                      </div>
                    </div> 


                  </div>
                

                </div>
              </div>  


            </div>
            

<div class="tt-footer">
  <div class="container">
    <div class="row">
            <div class="col-md-12 col-sm-12 col-1">
                  <div id="custom_html-3" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="FooterLeader"><h2 style="font-size: 26px; font-weight: bold; padding-bottom: 10px; text-align: center;">
	Corporate Sponsors</h2></div>
<br /></div></div><div id="lshowcase_widget-2" class="widget tt-footer-list footer_widget lshowcase_widget"><div class="lshowcase-clear-both">&nbsp;</div><div class="lshowcase-logos "><div class='lshowcase-flex' ><div  data-entry-id='94324' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94324" class="lshowcase-boxInner"><a href='https://www.wilmingtontrust.com/wtcom/' target='_blank' ><img data-no-lazy='1' data-original-title='The WIlmington Trust' data-entry-id='94324' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/wilmington-trust-1-250x167.png'  width='250'  height = '167'  alt='' title='The WIlmington Trust' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='94339' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94339" class="lshowcase-boxInner"><a href='https://www.ups.com/us/en/global.page' target='_blank' ><img data-no-lazy='1' data-original-title='UPS' data-entry-id='94339' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/ups-210x250.png'  width='210'  height = '250'  alt='' title='UPS' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='94341' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94341" class="lshowcase-boxInner"><a href='https://www.truist.com/' target='_blank' ><img data-no-lazy='1' data-original-title='SunTrust' data-entry-id='94341' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/bbt_truist-250x143.png'  width='250'  height = '143'  alt='' title='SunTrust' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='94342' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94342" class="lshowcase-boxInner"><a href='http://www.pacapts.com' target='_blank' ><img data-no-lazy='1' data-original-title='Preferred Apartment Communities' data-entry-id='94342' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/PAC-Abbreviated-Logo-300x227-200x151.png'  width='200'  height = '151'  alt='' title='Preferred Apartment Communities' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='105606' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="105606" class="lshowcase-boxInner"><a href='https://www.macquarium.com/' target='_blank' ><img data-no-lazy='1' data-original-title='Macquarium' data-entry-id='105606' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/07/macquarium-logo-250x29.png'  width='250'  height = '29'  alt='' title='Macquarium' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='94343' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94343" class="lshowcase-boxInner"><a href='https://www.mbusa.com/en/home' target='_blank' ><img data-no-lazy='1' data-original-title='Mercedez Benz' data-entry-id='94343' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/MB-star_M_n_3Coffice-1-300x300-200x200.png'  width='200'  height = '200'  alt='' title='Mercedez Benz' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='105607' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="105607" class="lshowcase-boxInner"><a href='https://portmanarchitects.com/' target='_blank' ><img data-no-lazy='1' data-original-title='Portman Architects' data-entry-id='105607' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/07/2019_PortmanArchitects_Logo-Square-250x250.jpg'  width='250'  height = '250'  alt='' title='Portman Architects' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='94344' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94344" class="lshowcase-boxInner"><a href='https://www.rollins.com/' target='_blank' ><img data-no-lazy='1' data-original-title='Orkin' data-entry-id='94344' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/Orkin_Logo-250x127.png'  width='250'  height = '127'  alt='' title='Orkin' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='94345' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94345" class="lshowcase-boxInner"><img data-no-lazy='1' data-original-title='Georgia Power' data-entry-id='94345' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/georgia-power-vector-logo-250x139.png'  width='250'  height = '139'  alt='' title='Georgia Power' class='lshowcase-thumb'  /></div></div></div><div  data-entry-id='94346' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94346" class="lshowcase-boxInner"><a href='http://www.coca-colacompany.com/' target='_blank' ><img data-no-lazy='1' data-original-title='The Coca Cola Company' data-entry-id='94346' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/Coca-ColaUSALogoPNG-250x116.png'  width='250'  height = '116'  alt='' title='The Coca Cola Company' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='94347' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94347" class="lshowcase-boxInner"><a href='http://www.chick-fil-a.com' target='_blank' ><img data-no-lazy='1' data-original-title='Chick-Fil-A' data-entry-id='94347' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/CFA_ScriptLogo_Red_RGB-1-300x143-200x95.png'  width='200'  height = '95'  alt='' title='Chick-Fil-A' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='94348' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94348" class="lshowcase-boxInner"><img data-no-lazy='1' data-original-title='AT&#038;T' data-entry-id='94348' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/1000px-ATT_logo_2016.svg_-250x103.png'  width='250'  height = '103'  alt='' title='AT&#038;T' class='lshowcase-thumb'  /></div></div></div><div  data-entry-id='94350' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94350" class="lshowcase-boxInner"><a href='https://blankfoundation.org/' target='_blank' ><img data-no-lazy='1' data-original-title='The Arthur M. Blank Family Foundation' data-entry-id='94350' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/ABFF-300x76-200x51.jpg'  width='200'  height = '51'  alt='' title='The Arthur M. Blank Family Foundation' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='94351' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="94351" class="lshowcase-boxInner"><a href='https://www.53.com/content/fifth-third/en.html' target='_blank' ><img data-no-lazy='1' data-original-title='Fifth Third Bank' data-entry-id='94351' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2019/10/53_Stacked-2c-HEX-1-300x123-200x82.png'  width='200'  height = '82'  alt='' title='Fifth Third Bank' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='1011347' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="1011347" class="lshowcase-boxInner"><a href='https://cressetcapital.com/' target='_blank' ><img data-no-lazy='1' data-original-title='Cresset' data-entry-id='1011347' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/07/Cresset-Logo-Orange-Horizontal-1-250x88.png'  width='250'  height = '88'  alt='' title='Cresset' class='lshowcase-thumb'   /></a></div></div></div><div  data-entry-id='100583' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="100583" class="lshowcase-boxInner"><img data-no-lazy='1' data-original-title='Lexicon Strategies' data-entry-id='100583' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/04/6EB9C538-BBB5-469B-8BF9-7DC99D6A0CBA-250x88.png'  width='250'  height = '88'  alt='' title='Lexicon Strategies' class='lshowcase-thumb'  /></div></div></div><div  data-entry-id='100586' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="100586" class="lshowcase-boxInner"><img data-no-lazy='1' data-original-title='Georgia World Congress Center Authority' data-entry-id='100586' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/04/E640FB71-226D-428E-9AE4-6F000E4E1179-250x217.png'  width='250'  height = '217'  alt='' title='Georgia World Congress Center Authority' class='lshowcase-thumb'  /></div></div></div><div  data-entry-id='106225' class='lshowcase-thumb lshowcase-opacity-enhance lshowcase-tooltip lshowcase-box-6 '><div style="padding:5%;" class="lshowcase-wrap-responsive"><div data-entry-id="106225" class="lshowcase-boxInner"><a href='https://southerncompanygas.com/' target='_blank' ><img data-no-lazy='1' data-original-title='Southern Company Gas' data-entry-id='106225' src='https://saportakinsta.s3.amazonaws.com/wp-content/uploads/2020/07/soco-vertical-250x116.png'  width='250'  height = '116'  alt='' title='Southern Company Gas' class='lshowcase-thumb'   /></a></div></div></div></div></div><div class="lshowcase-clear-both">&nbsp;</div></div><div id="custom_html-5" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="FooterLeader"><h2 style="font-size: 26px; font-weight: bold; padding-bottom: 10px; text-align: center; padding-top: 20px;">
	Thought Leaders</h2></div>
<br />
<ul class="thought-leadership-list" style="width: 100%;">
	<li><a href="/thought-leaders/region-matters/">Region Matters</a></li>
	<li><a href="/thought-leaders/financial-inclusion/">Financial Inclusion</a></li>
	<li><a href="/thought-leaders/global-health/">Global Health</a></li>
	<li><a href="/thought-leaders/guardians-of-atlantas-future/">Guardians of Atlanta's Future</a></li>
	<li><a href="/thought-leaders/higher-education/">Higher Education</a></li>
	<li><a href="/thought-leaders/historic-westside/">Historic Westside</a></li>
	<li><a href="/thought-leaders/law-and-public-policy/">Law and Public Policy</a></li>
	<li><a href="/thought-leaders/metro-business/">Metro Business</a></li>
	<li><a href="/thought-leaders/people-places-parks/">People, Places, Parks</a></li>
	<li><a href="/thought-leaders/philanthropy/">Philanthropy</a></li>
	<li><a href="/thought-leaders/poverty-and-equity/">Poverty and Equity</a></li>
	<li><a href="/thought-leaders/sustainable-communities/">Sustainable Communities</a></li>
	<li><a href="/thought-leaders/transit/">Transit</a></li>
	<li><a href="/thought-leaders/views-from-peachtree/">Views From Peachtree</a></li>
</ul></div></div><div id="nav_menu-3" class="widget tt-footer-list footer_widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-95447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95447"><a href="https://saportareport.com/login/">Login</a></li>
<li id="menu-item-93810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93810"><a href="https://saportareport.com/contact/">Contact</a></li>
<li id="menu-item-93813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93813"><a href="https://saportareport.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div><div id="custom_html-4" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
jQuery(document).ready(function () {
	jQuery(".tt-mobile-nav").find(".side-menu > li").attr("href", " ");
});
</script></div></div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
    </div>
  </div>
  <div class="tt-footer-copy">
    <div class="container">
      Copyright SaportaReport 2020    </div>
  </div>
</div> 

</div>
</div>
		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH4R4BG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<link rel='stylesheet' id='lshowcase-main-style-css'  href='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/logos-showcase/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"1011630","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='magplus-global-js-extra'>
/* <![CDATA[ */
var magplus_ajax = {"ajaxurl":"https:\/\/saportareport.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/saportareport.com\/wp-content\/themes\/magplus","nonce":"bb747c0640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/themes/magplus/js/global.js?ver=6.2' id='magplus-global-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/themes/magplus/js/match.height.min.js?ver=6.2' id='match-height-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/themes/magplus/js/jquery.appear.min.js?ver=6.2' id='appear-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/themes/magplus/js/parallax.min.js?ver=6.2' id='parallax-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/newsletter-leads/libs/simplemodal/jquery.simplemodal.js?ver=5.5.3' id='simplemodal-js'></script>
<script type='text/javascript' id='pmcc-ajax-request-js-extra'>
/* <![CDATA[ */
var pmcc_ajax = {"ajaxurl":"https:\/\/saportareport.com\/wp-admin\/admin-ajax.php","errors":{"thank_you_message":"Reported.","invalid_nonce_message":"It seems you already reported this comment.","invalid_values_message":"Cheating huh?","already_flagged_message":"It seems you already reported this comment.","already_flagged_note":"Comment has been flagged already."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/crowd-control/js/ajax.js?ver=20150929' id='pmcc-ajax-request-js'></script>
<script type='text/javascript' id='newsletter-subscription-js-extra'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.9.3' id='newsletter-subscription-js'></script>
<script type='text/javascript' id='photonic-js-extra'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"https:\/\/saportareport.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/saportareport.com\/wp-content\/plugins\/photonic\/","is_old_IE":"0","debug_on":"","fbox_show_title":"1","fbox_title_position":"inside","slide_adjustment":"adapt-height-width","deep_linking":"no-history","social_media":"","slideshow_library":"fancybox3","tile_spacing":"2","tile_min_height":"200","masonry_min_width":"450","mosaic_trigger_width":"200","slideshow_mode":"1","slideshow_interval":"5000","lightbox_loop":"1","gallery_panel_width":"80","cb_transition_effect":"elastic","cb_transition_speed":"350","fb3_transition_effect":"fade","fb3_transition_speed":"366","fb3_fullscreen_button":"","fb3_fullscreen":"","fb3_thumbs_button":"1","fb3_thumbs":"","fb3_zoom":"1","fb3_slideshow":"1","fb3_download":"","fb3_disable_right_click":"","lc_transition_effect":"scrollHorizontal","lc_transition_speed_in":"350","lc_transition_speed_out":"250","lc_disable_shrink":"1","lg_transition_effect":"lg-slide","lg_enable_download":"1","lg_hide_bars_delay":"6000","lg_transition_speed":"10","pphoto_theme":"pp_default","pphoto_animation_speed":"Fast","enable_swipebox_mobile_bars":"1","sb_hide_mobile_close":"","sb_hide_bars_delay":"0","lightbox_for_all":"1","lightbox_for_videos":"","slideshow_autostart":"1","password_failed":"This album is password-protected. Please provide a valid password.","incorrect_password":"Incorrect password.","maximize_panel":"Show","minimize_panel":"Hide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/photonic/include/scripts/front-end/jq/combo-slider/photonic-fancybox3.min.js?ver=20200608-131621' id='photonic-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/logos-showcase/js/jquery-ui.min.js?ver=5.5.3' id='ls-jquery-ui-js'></script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/logos-showcase/js/tooltip.js?ver=5.5.3' id='lshowcase-tooltip-js'></script>
<script type='text/javascript' id='smart-sections-js-extra'>
/* <![CDATA[ */
var smart_sections = {"ajaxurl":"https:\/\/saportareport.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0saportareporogb9c.kinstacdn.com/wp-content/plugins/visucom-smart-sections/assets/js/scripts.js?ver=1' id='smart-sections-js'></script>
<script type="text/javascript"> var swp_nonce = "e69cb3a9d6";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://saportareport.com/reporters-notebook-a-good-time-for-georgia-to-address-stone-mountains-confederate-status/sections/reports/maggie/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://saportareport.com/wp-admin/admin-ajax.php"; var swp_post_id = "1011630";var swpClickTracking = false; swpPinIt={"enabled":false};</script>
                <script>
                    function newsletter_set_cookie(name, value, time) {
                        var e = new Date();
                        e.setTime(e.getTime() + time * 24 * 60 * 60 * 1000);
                        document.cookie = name + "=" + value + "; expires=" + e.toGMTString() + "; path=/";
                    }
                    function newsletter_get_cookie(name, def) {
                        var cs = document.cookie.toString().split('; ');
                        var c, n, v;
                        for (var i = 0; i < cs.length; i++) {
                            c = cs[i].split("=");
                            n = c[0];
                            v = c[1];
                            if (n == name)
                                return v;
                        }
                        return def;
                    }
                    jQuery(document).ready(function () {

                                        if (newsletter_get_cookie("newsletter", null) == null) {
                                var newsletter_leads = parseInt(newsletter_get_cookie("newsletter_leads", 0));
                                newsletter_set_cookie("newsletter_leads", newsletter_leads + 1, 30);
                                if (newsletter_leads == 0) {
                                    setTimeout(newsletter_leads_open, 15000);
                                }
                            }
            
                    });

                    function newsletter_leads_open() {
                        jQuery.get("https://saportareport.com/?na=leads-popup&language=", function (html) {
                            jQuery.modal(html,
                                    {
                                        autoResize: true,
                                        barClose: true,
                                        zIndex: 99000,
                                        onOpen: function (dialog) {
                                            dialog.overlay.fadeIn('fast');
                                            dialog.container.fadeIn('slow');
                                            dialog.data.fadeIn('slow');
                                        },
                                        closeHTML: '<a class="modalCloseImg" title="Close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><circle fill="#fff" stroke="#fff" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="12" cy="12" r="11" stroke-linejoin="miter"/><line data-color="color-2" fill="#fff" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="8" x2="8" y2="16" stroke-linejoin="miter"/><line data-color="color-2" fill="none" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="16" x2="8" y2="8" stroke-linejoin="miter"/></g></svg></a>'
                                    });
                        });
                    }
                </script>
                
	<script type="text/javascript" id="gusta_dynamic_js">jQuery(document).on('ready',function(){ 'use strict'; jQuery('header, footer, #main-body').show(); gusta_fix_vc_full_width(); jQuery(window).on('load resize', function() { jQuery('#gusta-sticky').show(); gusta_fix_vc_full_width(); });});</script>
	</body>
</html>
